Greenshot help

Versie 1.2.9 - Nederlandse vertaling door Jurjen Ladenius en Stephan Paternotte

Inhoud

  1. Een schermopname maken
    1. Interactief kader
    2. Laaste schermopname herhalen
    3. Actief vensteropname
    4. Volledige schermopname
    5. Internet Explorer schermopname
  2. De beeldbewerker gebruiken
    1. Vormen tekenen
    2. Tekst toevoegen
    3. Markeren
    4. Maskeren
    5. Effecten toepassen
    6. Schermopname bijsnijden
    7. Afbeeldingen aan een schermopname toevoegen
    8. Getekende elementen hergebruiken
    9. Schermopname exporteren
  3. Het instellingenvenster
    1. Algemene instellingen
    2. Schermopname-instellingen
    3. Resultaat-instellingen
    4. Bestemmingsinstellingen
    5. Printer-instellingen
    6. Expert-instellingen
  4. Wilt u helpen?
    1. Overweeg een donatie
    2. Vertel het door
    3. Draag bij met een vertaling

Een schermopname maken

U kunt een schermopname maken door op uw toetsenbord de Print-toets te drukken of door middel van een rechtermuisklik op het Greenshot-icoon in het systeemvak.</br> Er zijn meerdere mogelijkheden om een schermopname te maken:

Interactief kader Print

Deze "regio"-opnamemodus maakt het mogelijk om een gebied van het beeldscherm te selecteren voor een schermopname.</br> Bij het vastleggen van het opnamegebied verandert de mouse-cursor in een haarkruis. Positioneer de muis naar een hoek van het gebied waarvan u een schermopname wilt maken en druk op de linkermuisknop en houd deze ingedrukt. Beweeg nu de muis naar de diagonale hoek van uw doelgebied. Tijdens het bewegen ontstaat een groeiende groene rechthoek. Op het moment dat u de linkermuisknop loslaat wordt van het groene gebied een schermopname gemaakt.

Met de spatie-balk kunt u wisselen tussen de modi "Interactief kader" en Actief vensteropname. Met Esc breekt u de schermopname af.

Als u een zeer exact gebied wilt vastleggen is het misschien eenvoudiger om eerst van een groter gebied een schermopname te maken en deze vervolgens in de Greenshot beeldbewerker bij te snijden.

Laatste schermopname herhalen Shift + Print

Als u al een keer een schermopname heeft gemaakt van een Interactief kader of een Actief venster, dan kunt u met deze optie hetzelfde gebied nog eens vastleggen.

Actief vensteropname Alt + Print

Maakt een schermopname van het aktieve venster.

Gebruik bij Windows 7 of Vista de Schermopname-instellingen om te bepalen hoe Greenshot omgaat met transparante (Aero) vensterranden, door bijv. transparanties te vervangen door een vaste kleur.

De instellingendialoog biedt de mogelijkheid om niet direct het actieve venster te fotograferen, maar een venster interactief te selecteren. Als deze optie geactiveerd is, kunt u een venster selecteren door het te klikken. Net als bij Interactief kader, zal Greenshot het te fotograferen gebied markeren.</br> Wilt u een deelvenster fotograferen, zoals bijv. een browservenster zonder menu of gereedschapsbalk of een enkel onderdeel in een webpagina, positioneer dan de muis over het deelvenster en druk de Page Down-toets. Hierna kunt u de specifieke vensterelementen selecteren voor de schermopname.

Schermopnamen van contextmenu's zijn lastig te maken: bij gebruik van de sneltoets voor een "Venster"-schermopname zal het contextmenu verdwijnen en dat zal ook gebeuren als u Greenshot's contextmenu gebruikt om de schermopname te maken. Wilt u een schermopname maken van een contextmenu dat u zojuist met een rechtermuisklik hebt geopend, gebruik dan eenvoudig "Interactief kader" Print en druk dan de spatie-balk.

Volledige schermopname Ctrl + Print

Greenshot maakt een schermopname van het gehele scherm.

Internet Explorer schermopname Ctrl + Shift + Print

Deze funcie maakt op eenvoudige wijze een schermopname van een webpagina die geopend is in Internet Explorer. Gebruik Greenshot's contextmenu om de tab in Internet Explorer te selecteren voor schermopname, of druk Crtl + Shift + Print om een schermopname te maken van de actieve tab.

De Greenshot beeldbewerker gebruiken

Greenshot heeft een eenvoudig te gebruiken beeldbewerkingsprogramma met verschillende handige functies en mogelijkheden om een schermopname te voorzien van vormen en annotaties. Het biedt ook mogelijkheden om delen van een schermopname onherkenbaar te maken of te markeren zodat het beter opvalt.

De Greenshot beeldbewerker is niet alleen handig voor schermopnamen, maar is ook te gebruiken voor andere afbeeldingen uit bestanden of het klembord. Klik hiervoor met de rechter muisknop op het Greenshot-icoon in het systeemvak en selecteer Afbeeldingsbestand openen of Afbeelding van het klembord laden.

Na het maken van een schermopname, wordt de afbeelding standaard in de beeldbewerker geopend. Indien u dit niet wenst, kunt u dit gedrag bij de Instellingen afschakelen.

Vormen tekenen

Kies een van de vormen in de gereedschapsbalk aan de linkerzijde van de beeldbewerker of van het menu Object. Aan elke toets is tevens een sneltoets gekoppeld voor snelle toegang via het toetsenbord.</br> Beschikbare vormen zijn: rechthoek R, ellips E, lijn L pijl A en vrije vorm F.</br> Klik en sleep de muis om de positie en de grootte van de vorm te bepalen. Laat de muisknop los als de vorm van de juiste afmetingen is.

Getekende vormen kunnen worden verplaatst en vergroot met behulp van de knop Selectie ESC op de gereedschapsbalk.</br>Voor elk vormtype zijn specifieke opties beschikbaar om de karakteristieken aan te passen (bijv. lijndikte, lijnkleur, vulkleur). U kunt het uiterlijk veranderen voor een bestaand geselecteerd object, maar u kunt ook de eigenschappen instellen voor de volgende te tekenen vorm.

Op elk moment kunnen meerdere elementen worden geselecteerd door tijdens het maken van de selectie de Shift-toets ingedrukt te houden.

Wilt u een symmetrische vorm tekenen (bijv. een vierkant of een cirkel)? Houd dan tijdens het tekenen de Shift-toets ingedrukt. Bij het tekenen van pijlen, beperkt de Shift-toets de mogelijke hoeken tot veelvouden van 15°.</br> Bij het vergroten van een bestaand object zorgt de Shift-toets ervoor dat de verhoudingen behouden blijven.

Bij het tekenen of het vergroten kunt u de Ctrl-toets ingedrukt houden om het object in het geometrische centrum te fixeren. Zo kan een object ook in tegenovergestelde richting worden vergroot. (Dit kan erg handig zijn om een ellips aan een schermafdruk toe te voegen.)

Tekst toevoegen

Het gebruik van de Tekst-functie T is vergelijkbaar met dat van Vormen toevoegen. Plaats een tekstkader van de gewenste grootte en typ de tekst.</br> Dubbelklik een bestaande tekst om deze te bewerken.</br> Gebruik Return of Enter als u klaar bent met bewerken.

Gebruik Shift + Return of Shift + Enter om binnen een tekstkader een nieuwe regel te beginnen.

Markeren

Met de Markeer-functie H, kunt u een gebied markeren op precies dezelfde wijze als waarmee u een vorm shape tekent.</br> De volgende opties bij het markeren zijn beschilbaar via de meest linkse knop in de gereedschapsbalk:

Maskeren

Delen van een schermopname maskeren is een goed gebruik wanneer persoonlijke gegevens in beeld zijn die beter privé kunnen blijven, zoals bijv. bankgegevens, namen, wachtwoorden of herkenbare personen.</br> De functie Maskeren O gebruikt u net als het Markeren.</br> Beschikbare opties voor Maskeren zijn:

* Afhankelijk van uw computer kan het vervagingseffect de werking van Greenshot's beeldbewerker trager maken. Merkt u dat de beeldbewerker bij de toepassing van Vervagen traag en sloom wordt, probeer dan de kwaliteit van de voorvertoning in de gereedschapsbalk te verminderen of verlaag de waarde voor de Vervagings-radius.</br> Blijft de functie Vervagen traag reageren, probeer dan de functie Pixeleren te gebuiken.

Effecten toepassen

U kunt op uw schermopname verschillende effecten toepassen. Zo kunt u de afbeelding meer nadruk te geven door bijvoorbeeld een lijst of een schaduw of het effect van gescheurde randen toe te voegen. De effecten Grijstinten en Negatief zijn met name nuttig voor het afdrukken en de besparing van inkt of toner bij kleurrijke of donkere schermopnames.

Schermopname bijsnijden

Als u maar een deel van de schermopname nodig hebt, gebruik dan de functie bijsnijden C om overtollige delen weg te snijden.</br> Teken hiertoe een rechthoek om het gebied van de schermopname dat behouden moet worden. U kunt de afmetingen van het geselecteerde gebied naar wens aanpassen.</br> Bent u tevreden over het geselecteerde gebied, bevestig het bijsnijden dan in de gereedschapsbalk of toets Enter. U kunt het bijsnijden afbreken met de toets ESC.

Automatisch bijsnijden: Als u een schermopname wilt bijsnijden tot een rand of vlakke achtergrondkleur, gebruik dan Automatisch bijsnijden in het menu Bewerken en Greenshot zal het bij te snijden gebied automatisch bepalen.

Gebruik de functie Draaien om een schermopname linksom of rechtsom te roteren.

Afbeeldingen aan een schermopname toevoegen

U kunt eenvoudig afbeeldingen aan een schermopname toevoegen door een afbeeldingsbestand in het venster van de beeldbewerker te slepen. U kunt ook schermopnames van andere vensters invoegen met behulp van de functie Venster invoegen in het menu Bewerken. Een lijst van alle geopende vensters biedt u de mogelijkheid er een te kiezen om in te voegen.

Eerder getekende elementen hergebruiken

Als u regelmatig dezelfde elementen toepast in de bewerking van uw schermopnamen (bijv. een tekstkader met browsertype en versienummer, of het maskeren van hetzelfde element in verschillende schermopnamen) dan kunt u deze elementen hergebruiken.</br> Kies in het menu Objecten, Objecten opslaan om de huidige elementen op te slaan voor later gebruik. Objecten laden past deze eerder opgeslagen elementen toe op een andere schermopname.

Schermopname exporteren

Na het bewerken van de schermopname, kunt u het resultaat naar believen opslaan voor later gebruik. Alle opties voor het exporteren zijn beschikbaar via het menu Bestand, de bovenste gereedschapsbalk of via de sneltoetsen:

Er zijn plugins om schermopnamen te exporteren naar andere bestemmingen, zoals DropBox, Picasa, Flickr. Selecteer de gewenste plugins tijdens de installatie van Greenshot.

Klik, nadat u de afbeelding hebt opgeslagen, de statusbalk onderaan de beeldbewerker om het bestandspad naar het klembord te kopiëren of de betreffende map met Windows Explorer te openen.

Het instellingenvenster

Algemene instellingen

Schermopname-instellingen

Uitvoer

Bestemming

Na de schermopname vertoont Greenshot een eenvoudig menu waarmee u zelf een bestemmingsmap kunt kiezen. Heeft u geen behoefte om deze aan te passen, dan kunt Greenshot instellen de schermopnames direct naar meerdrere bestemmingen op te slaan, zonder tussenkomst van het keuzemenu.
Opmerking: Net als bij het exporteren van schermopnamen, zullen beschikbare bestemmingen afhangen van de plugins welke met Greenshot zijn geïnstalleerd.

Printer-instellingen

Plugin-instellingen

Hier wordt de lijst met geïnstalleerde Greenshot-plugins weergegeven. Selecteer een plugin van de lijst en klik Instellingen om de instellingen van de plugin aan te passen.

Expert-instellingen

Serieus: Als u geen idee heeft wat u doet en welke gevolgen het kan hebben, verander dan niets aan deze instellingen.

U wilt helpen?

Op dit moment zoeken we geen hulp bij de ontwikkeling. Maar dit betekent niet dat u niets kunt doen om het Greenshot ontwikkelteam te ondersteunen.</br> Bij voorbaat dank :)

Overweeg een donatie

Wij verrichten een hoop werk aan Greenshot en besteden nogal wat tijd om goede software gratis en vrij toegankelijk te houden. Als Greenshot u helpt in uw werkzaamheden, als het u (of uw bedrijf) tijd en geld bespaart, of u vindt het gewoon een fijn programma en u staat positief tegenover het concept van open source software: Ondersteun ons werk dan met een donatie.</br> Bezoek onze website en lees daar hoe u het Greenshot-team kunt ondersteunen:</br> http://getgreenshot.org/support/

Vertel het door

Bevalt Greenshot u? Vertel het dan door: vertel uw vrienden en collega's over Greenshot. En ook uw aanhang en achterban ! :)</br> Bespreek Greenshot met goede kritieken op software portals of plaats een verwijzing naar Greenshot in uw blog of op uw website.

Maak een vertaling

Is Greenshot niet beschikbaar in uw favoriete taal en u denkt dat u software kunt vertalen dan bent u van harte welkom! Als geregisteerde gebruiker bij sourceforge.net kunt u uw vertaling in onze vertalings tracker aanmelden.</br> Voordat u begint is het verstandig om te kijken of Greenshot niet al in de taal vertaald is, zie de downloads pagina. Ook kunt u op onze vertalings tracker kijken. Het zou namelijk kunnen zijn dat iemand al aan de vertaling werkt of misschien hierover heeft gecommuniceerd.</br> Merk op dat vertalingen alleen kunnen worden geaccepteerd als ze afkomstig zijn van een geregistreerde sourceforge.net-gebruiker. Wij kunnen niet elke vertaling doorgronden en daarom is het belangrijk dat we de vertaler kunnen bereiken. Alleen op deze manier kunnen we bij nieuwe versies van Greenshot deze taal laten bijwerken en weer uitleveren.

ADVERTISEMENT