Greenshot Hjälp

Version 1.0 - Svensk översättning av hjälpinnehållet av Torsten Augustsson

Innehåll

  1. Skapa en skärmdump
    1. Skärmdump av yta
    2. Skärmdump av senaste ytan
    3. Skärmdump av fönster
    4. Skärmdump av hela skärmen
    5. Skärmdump av Internet Explorer
  2. Använda bildredigeraren
    1. Rita former
    2. Lägga till text
    3. Framhäva saker
    4. Censurera saker
    5. Lägg till effekter
    6. Beskära skärmdumpen
    7. Lägga till grafik till en skärmdump
    8. Återanvända ritade element
    9. Exportera skärmdumpen
  3. Inställningarna
    1. Allmänt
    2. Skärmdump
    3. Utdata
    4. Destination för skärmdumpar
    5. Utskrift
    6. Expert
  4. Vill du hjälpa till?
    1. Överväg en donation
    2. Sprid ordet
    3. Skicka in en översättning

Skapa en skärmdump

Du kan skapa en skärmdump antingen genom att använda Print-tangenten på ditt tangentbord, eller genom att högerklicka på Greenshotikonen i aktivitetsfältet.
Du kan skapa en skärmdump på flera olika sätt:

Skärmdump av yta Print

Det här alternativet låter dig ta en skärmdump av en del av din skärm.
Efter du startat detta läge kommer du se ett sikte istället för din muspekare. Klicka och håll in musknappen där du vill att hörnet av skärmdumpen ska vara. Genom att dra musen, när du fortfarande håller ner musknappen, ritar du ut en rektangel. Släpp musknappen när rektangeln täcker den yta du vill ha i skärmdumpen.

Du kan använda tangenten Mellanslag för att byta läge mellan yta och fönster.

Om du vill att skärmdumpen ska innehålla en exakt del av skärmen, kan det vara enklare att markera en något större del av skärmen och sedan beskära bilden i Greenshots bildredigerare.

Skärmdump av senaste ytan Shift + Print

Om du tidigare tagit en skärmdump av en yta eller ett fönster, kan du ta en skärmdump av samma del av skärmen med detta alternativ.

Skärmdump av fönster Alt + Print

Skapar en skärmdump av det fönster som är aktivt.

Om du använder Windows 7 eller Vista kan du använda inställningarna för skärmdump av fönster för att ställa in hur Greenshot hanterar halvgenomskinliga (Aero) fönsterkanter, t.ex. genom att byta ut dem mot en anpassningsbar färg.

I inställningarna kan du ställa in så att skärmdumpen inte tas av det aktiva fönstret med en gång, utan låter dig välja fönster istället. Om detta alternativ är valt kan du välja ett fönster genom att klicka på det (likadant som vid en skärmdump av yta kommer Greenshot framhäva området).
Om du vill ta en skärmdump av ett underfönster (t.ex. en webbläsares visningsområde, utan verktygsfält o.s.v., eller en ensam ram i en webbsida som använder ramar), placera muspekaren över fönstret och tryck på tangenten PgDown. Efter det kan du välja delar av fönstret till din skärmdump.

Att ta en skärmdump av enbart snabbmenyer är annorlunda. Om använder kortkommandot för att ta en skärmdump av ett fönster försvinner snabbmenyn, och detsamma skulle hända om du använde Greenshots snabbmeny för att ta skärmdumpen. Om du vill ta en skärmdump av en snabbmeny du fått fram genom att högerklicka på någonting, klicka på Print och sedan på Mellanslag.

Skärmdump av hela skärmen Ctrl + Print

Skapar en skärmdump av hela skärmen.

Skärmdump av Internet Explorer Ctrl + Shift + Print

Skapa enkelt en skärmdump av en öppen webbsida i Internet Explorer. Använd Greenshots snabbmeny för att välja flik i Internet Explorer, eller klicka på Ctrl + Shift + Print för att ta en skärmdump av den aktiva fliken.

Använda bildredigeraren

Greenshot inkluderar en lättanvänd bildredigerare som ger dig praktiska verktyg för att lägga till kommentarer eller former på en skärmdump. Den låter dig till och med framhäva eller censurera delar av din skärmdump.

Greenshots bildredigerare kan användas till fler saker än skärmdumpar. Du kan också öppna bilder att redigera från filer eller urklippet. Högerklicka på Greenshotikonen i aktivitetsfältet och välj Öppna bild från fil eller Öppna bild från urklipp.

Som standard kommer bildredigeraren öppnas när du tar en skärmdump. Om du inte vill använda bildredigeraren kan du stänga av denna funktion i inställningarna.

Rita former

Välj ett av verktygen för att rita former från verktygsraden i vänstra delen av bildredigeraren, eller från menyn Objekt. Det finns också en snabbknapp du kan använda för varje verktyg.
De tillgängliga formerna är: rektangel R, cirkel E, linjeL, pil A och rita på frihand F.
Klicka, håll nere musknappen och dra för attbestämma position och storlek av formen. Släpp musknappen när du är klar.

Du kan flytta eller ändra storlek på existerande former om du markerar dem med markeringsverktyget Esc från verktygsraden.
För varje elementtyp finns ett antal alternativ tillgängliga för att ändra utseendet på elementet (t.ex. linjetjocklek, linjefärg och fyllnadsfärg). Du kan ändra alternativen för ett specifikt element genom att markera det, men också för nästa element som ritas efter att ha valt ett ritverktyg.

Du kan välja flera element att redigera åt gången. För att markera flera element, håll ner tangenten Shift när du klickar på elementen.

Om du vill rita liksidiga former (t.ex. tvinga en rektangel att vara en kvadrat), håll ner Shift när du ritar. När du ritar linjer eller pilar kommer linjens vinkel stegas i grader om 15° när du håller ner Shift.
Du kan också använda Shift om du vill ändra storlek på ett existerande objekt och behålla dess proportioner.

När du ritar eller skalar objekt kan du hålla nere Ctrl för att objektet ska ankras i dess geometriska mitt, d.v.s. att objektet också ändrar storlek i motsatt riktning. (Detta är väldigt praktiskt om du vill rita en cirkel runt någonting på din skärmdump.)

Lägga till text

Att använda textverktyget T är likt användandet av verktygen för att rita former. Rita helt enkelt ut textelementet till önskad storlek, och skriv sedan in text.
Dubbelklicka på ett existerande textelement för att redigera text.
Tryck på Return eller Enter när du är klar med redigeringen.

Om du behöver lägga till radbrytningar i en textruta, tryck på Shift + Return eller Shift + Enter.

Framhäva saker

Efter att du valt framhävningsverktyget H kan du definiera ytan du vill ska framhävas exakt på samma sätt du ritar en form.
Det finns flera olika alternativ för framhävning, som du kan välja mellan genom att klicka på knappen längst till vänster i verktygsfältet längst upp:

Censurera saker

Att censurera delar av en skärmdump är en bra idé om den innehåller information som inte är menad för andra personer, t.ex. bankuppgifter, namn, lösenord eller ansikten på bilder.
Använd censursverktyget O precis på samma sätt som verktyget för framhävning.
Tillgängliga alternativ för censur är:

* Beroende på din dators prestanda kan oskärpan göra Greenshots bildredigerare långsam. Om du känner att bildredigeraren reagerar långsamt så fort en oskärpa läggs till, kan du försöka minska värdet för förhandskvalitet i verktygsfältet eller minska värdet för oskärpans styrka.
Om prestandan vid oskärpan fortfarande är för låg för dig att arbeta med, kan du istället använda pixeleringseffekten.

Lägga till effekter

Du kan lägga till olika effekter till din skärmdump. Du kanske vill ha en kant, skugga eller rivna kanter, t.ex. för att visuellt separera din skrämdump från annat innehåll i ett dokument. Effekterna gråskala och invertering är främst användbara innan utskrift, för att spara på bläck eller toner när du skriver ut färgstarka eller mörka skärmdumpar.

Beskära skärmdumpen

Om du enbart behöver en del av din skärmdump kan du använda beskäringsverktyget C för att beskära den till önskad storlek.
Efter att du valt beskäringsverktyget, rita en rektangel över det område du vill ha kvar av skärmdumpen. Du kan ändra storlek på det markerade området liksom alla andra element.
När du är nöjd med din markering, använd knappen Konfirmera i verktygsfältet, eller tryck på Enter. Du kan avbryta beskäringen genom att klicka på knappen Avbryt eller genom att klicka på Esc.

Autobeskärning: Om du behöver beskära en enfärgad kant från din skärmdump, kan du välja Autobeskäring från menyn Redigera så att Greenshot automatiskt markerar området att beskära.

Använd verktygen för rotering för att rotera skärmdumpen med- eller moturs.

Lägga till grafik till en skärmdump

Du kan enkelt lägga till grafik eller bilder till dina skärmdumpar genom att dra och släppa en bildfil i redigeringsfönstret. Du kan också lägga in skärmdumpar av andra fönster genom att välja Infoga fönster från menyn Redigera. En lista med alla öppna fönster visas, där du kan välja ett att lägga till.

Återanvända ritade element

Om du märker att du använder samma eller liknande element på de flesta av dina skärmdumpar (t.ex. ett textfält innehållandes webbläsartyp och -version, eller censur av samma element på flera olika skärmdumpar) kan du återanvända element.
Välj Spara objekt till fil från menyn Objekt för att spara de nuvarande elementen för återanvändning senare. Ladda in objekt från fil använder samma element för en annan skärmdump.

Exportera skärmdumpen

Efter redigering av skärmdumpen kan du exportera resultatet för olika ändamål, beroende på dina behov. Du kommer åt alla exporteringsalternativ från menyn Arkiv, det översta verktygsfältet eller via kortkommandon:

Det finns insticksprogram för att exportera skärmdumpar till andra mål, t.ex. Dropbox, Picasa och Flickr. Välj helt enkelt lämpliga insticksprogram under installationsprocessen.

Efter att du sparat en bild från redigeraren kan du högerklicka på statusfältet längst ner i redigerarfönstret för att antingen kopiera sökvägen till urklippet, eller öppna filens mapp i Windows Utforskaren.

Inställningarna

Allmänt

Skärmdump

Utdata

Destination för skärmdumpar

Som standard låter Greenshot dig välja en destination dynamiskt efter en skärmdump, genom att visa en liten meny med olika destinationer att välja mellan. Om du inte vill eller behöver välja mellan destinationer direkt kanske du föredrar att konfigurera Greenshot till att exportera till en eller fler destinationer direkt, utan att visa destinationsväljaren.

Liksom exportering från redigerarfönstret kommer de visade destinationerna variera baserat på de insticksprogram du har installerade med Greenshot.</a>

Utskrift

Insticksprogram

Visar en lista med installerade insticksprogram till Greenshot. Välj ett från listan och klicka på Konfigurera för att komma åt insticksprogrammets konfigurationsmöjligheter.

Expert

Vi menar det verkligen: du borde verkligen inte ändra någonting här om du inte vet vad du håller på med, eftersom dessa inställningar skulle kunna leda till oväntade resultat.

Vill du hjälpa till?

För nuvarande behöver vi ingen hjälp med utveckling. Däremot finns det ett antal saker du skulle kunna göra för att stödja Greenshot och utvecklingsteamet.
Tack på förhand! :)

Överväg en donation

Vi lägger ner mycket arbete på Greenshot och spenderar en hel del tid till att tillhandahålla ett bra program helt gratis och med öppen källkod. Om du tycker att programmet gör dig mer produktiv, om det sparar dig (eller ditt företag) en massa tid och pengar, eller om du helt enkelt bara tycker om Greenshot och tanken på mjukvara med öppen källkod: överväg att belöna vårt arbete genom att donera.
Ta en titt på vår hemsida för få reda på hur du kan stödja Greenshots utvecklingsteam:
http://getgreenshot.org/support/

Sprid ordet

Om du gillar Greenshot, låt folk veta: berätta för dina vänner och kollegor om Greenshot. Dina följare också! :)
Betygsätt Greenshort i mjukvaruportaler eller länka till vår hemsida från din blogg eller hemsida.

Skicka in en översättning

Är inte Greenshot tillgängligt på ditt språk? Om du känner dig trygg med att översätta mjukvara är du mer än välkommen att göra så. Om du är en registrerad användare på sourceforge.net kan du skicka in översättningar till vår översättnings-tracker.
Se till så att det inte finns någon existerande översättning till ditt språk på vår nerladdningssida. Kolla också vår översättnings-tracker, det kan finnas pågående översättningar, eller i alla fall i planeringsstadiet.
Observera att vi enbart tillhandahåller en översättning på vår nerladdningssida om den blivit inskickad via ditt konto på sourceforge.net. Eftersom vi sannolikt inte har möjlighet att förstå din översättning är det bra om andra användare på sourceforge kan kontakta dig angående förbättringar eller ändringar om en ny version av Greenshot släpps.

ADVERTISEMENT