Is Greenshot really portable?

It depends on your definition of portability. Some people would argue that it is not, because it needs to have the Microsoft .NET framework 2.0 or later installed. As this is already the case on most computers, we regard Greenshot as portable. If you prefer portability over an easy install, download the ZIP distribution from our version history, unpack its contents to your hard disc or a USB stick and start Greenshot.exe. If you do not know whether .NET framework is installed on your computer, simply download the latest Greenshot installer, it will check for .NET and offer to install it if it is missing.

By depending on the .NET framework, Greenshot obviously also needs a Microsoft Windows operation system to work.

See also
Will there ever be a Greenshot version for Linux or Mac?

ADVERTISEMENT