Greenshot Hilfe

Version 0.8

Inhalt

  1. Erstellung eines Screenshots
    1. Bereich abfotografieren
    2. Zuletzt gewählten Bereich abfotografieren
    3. Fenster abfotografieren
    4. Kompletten Bildschirm abfotografieren
    5. Internet Explorer abfotografieren
  2. Verwendung des Bildeditors
    1. Formen zeichnen
    2. Text hinzufügen
    3. Hervorheben
    4. Unkenntlich machen
    5. Screenshot zuschneiden
    6. Hinzufügen von Grafiken zum Screenshot
    7. Elemente wiederverwenden
    8. Screenshot exportieren
  3. Der Einstellungen-Dialog
    1. Allgemeine Einstellungen
    2. Abfotografieren Einstellungen
    3. Ausgabeeinstellungen
    4. Druckereinstellungen
  4. Wollen Sie Greenshot unterstützen?
    1. Spenden
    2. Weitersagen
    3. Übersetzen

Erstellung eines Screenshots

Zum Erstellen eines Screenshots können Sie entweder die Drucken-Taste
verwenden oder sie klicken das Greenshot-Icon im Systray mit der rechten Maustaste.
Es gibt verschiedene Optionen bei der Erstellung eines Screenshots:

Bereich abfotografieren Drucken

Im Bereichsmodus können sie einen Bildschirmbereich auswählen, der abfotografiert
werden soll.
Nach dem Starten des Bereichsmodus sehen Sie ein Fadenkreuz, das die Position
des Mousecursors auf dem Bildschirm anzeigt. Klicken und halten sie die linke
Maustaste an der Stelle, wo eine der Ecken Ihres Screenshots liegen soll.
Halten Sie die Maustaste gedrückt, während sie die Maus bewegen, um das Rechteck
zu markieren, von dem ein Screenshot erstellt werden soll. Wenn das grüne Rechteck
den Bereich bedeckt, den Sie aufnehmen wollen, lassen sie die Maustaste los.

Mit Hilfe der Leertaste können sie vom Bereichsmodus in den
Fenstermodus wechseln (und umgekehrt).

Wenn Sie einen exakten Bereich abfotografieren, ist es eventuell einfacher, zuerst
einen etwas größeren Bereich abzufotografieren und den Screenshot anschließend mit
Hilfe des Bildeditors zuzuschneiden.

Zuletzt gewählten Bereich abfotografieren Shift + Drucken

Wenn Sie vorher einen Bereich oder ein
Fenster abfotografiert haben, können Sie mit Hilfe
dieser Option den gleichen Bereich noch einmal abfotografieren.

Fenster abfotografieren Alt + Drucken

Erstellt einen Screenshot des momentan aktiven Fensters.

Im Einstellungen-Dialog können Sie einstellen, dass nicht
sofort das aktive Fenster abfotografiert werden soll, sondern stattdessen der
interaktive Modus gestartet wird. Wenn diese Option ausgewählt ist, können Sie
ein Fenster auswählen, indem Sie darauf klicken (wie beim
Bereichsmodus hebt Greenshot auch hier den Bereich
hervor, der abfotografiert werden wird).
Wenn Sie ein Kind-Fenster abfotografieren wollen (z.B. einen Browser-Viewport (ohne
Symbolleisten usw. oder einen einzelnen Frame einer Webseite mit Framesets) ziehen
Sie den Mauszeiger auf das Fenster und drücken Sie die Bild ab-Taste.
Anschließend können Sie Kind-Elemente des Fensters durch anklicken auswählen.

Kompletten Bildschirm abfotografieren Strg + Drucken

Erstellt einen Screenhot vom gesamten Bildschirm.

Internet Explorer abfotografieren Control + Shift + Print

Erstellt komfortabel einen Screenshot von einer Webseite, die gerade im Internet Explorer
geöffnet ist. Benutzen Sie Greenshots Kontextmenü, um das abzufotografierende Tab im Internet
Explorer aus einer Liste zu wählen oder drücken Sie Strg + Shift + Drucken
um das aktive Tab abzufotografieren.

Verwendung des Bildeditors

Greenshot bietet Ihnen einen einfaches Bildbearbeitungswerkzeug mit praktischen
Möglichkeiten; ein Screenshot kann beispielsweise mit Anmerkungen und Formen
ergänzt werden. Es ist auch möglich, Teile des Screenshots hervorzuheben oder
unkenntlich zu machen.

Sie können Greenshots Bildeditor nicht nur für Screenshorts verwenden. Sie
können auch Bilder aus Dateien oder aus der Zwischenablage zur Bearbeitung
öffnen. Klicken Sie einfach mit der rechten Maustaste auf das Greenshot-Icon im
Systray und wählen Sie Bild aus Datei öffnen bzw. Bild aus
Zwischenablage öffnen
.

Standardmäßig wird der Bildbearbeiter immer geöffnet, wenn ein Screenshot
gemacht wird. Wenn Sie den Bildbearbeiter nicht verwenden wollen, können
Sie dies in den Einstellungen deaktivieren.

Formen zeichnen

Wählen Sie eines der Form-Zeichnen-Werkzeuge aus der Werkzeugliste auf der linken
Seite des Bildeditors oder aus dem Menü Objekt. Zur schnelleren
Bedienung ist jedem Werkzeug ein Buchstabe zugeordnet.
Folgende Formen sind verfügbar: Rechteck R, Ellipse E,
Linie L und Pfeil A.
Klicken Sie die linke Maustaste, halten Sie diese gedrückt und bewegen Sie die Maus,
um den Position und Größe der Form zu bestimmen. Lassen Sie die Maustaste los,
wenn Sie fertig sind.

Sie können bereits gemalte Formen verschieben oder ihre Größe ändern. Wählen Sie
hierzu das Auswahlwerkzeug ESC aus der Werkzeugleiste.
Jede Element-Art hat außerdem bestimmte Einstellungen, mit denen das Aussehen des
Elements verändert werden kann (z.B. Linienstärke, Rahmenfarbe, Hintergrundfarbe).
Sie können diese Einstellungen für ein bereits gezeichnetes Element ändern, wenn
es ausgewählt ist. Sie können die Einstellungen aber auch vor dem Zeichnen eines
Elements anpassen, direkt nach der Auswahl eines Zeichnen-Werkzeugs.

Sie können mehrere Elemente gleichzeitig zur Bearbeitung auswählen. Halten Sie
hierzu die Shift-Taste gedrückt, während Sie die Elemente anklicken.

Text hinzufügen

Das Textwerkzeug T wird ähnlich verwendet wie die
Formen-Werkzeuge.
Zeichnen Sie einfach ein Textelement in der gewünschten Größe und geben Sie
den gewünschten Text ein.
Durch Doppelklicken können Sie den Text eines bestehenden Textelements bearbeiten.
Drücken Sie Return oder Enter um die Bearbeitung des Textes zu beenden.

Wenn Sie Zeilenumbrüche innerhalb einer Textbox benötigen, drücken Sie Shift + Return oder
Shift + Enter.

Hervorheben

Nach der Auswahl des Hervorhebungs-Werkzeugs H können Sie den hervorzuhebenden
Bereich wählen, gehen Sie hierzu vor wie beim Zeichnen von Formen.
Sie habe verschiedene Möglichkeiten der Hervorhebung, wählen Sie ein durch Klicken
der Schaltfläche links in der Symbolleiste über dem Screenshot:

  • Textmarker: hinterlegt den Bereich mit einer Farbe ihrer Wahl
  • Bereich hervorheben: alles außerhalb des Bereichs wird weichgezeichnet*
    und leicht verdunkelt
  • Graustufen: alles außerhalb des Bereichs wird in Graustufen dargestellt
  • Magnify: der Bereich wird vergrößert dargestellt

Unkenntlich machen

Wenn ein Screenshot Daten enthält, die nicht weitergegeben werden sollen (z.B. Kontodaten,
Namen, Passwörter oder Gesichter auf Bildern), ist es sinnvoll diese unkenntlich zu machen.
Das Unkenntlich-machen-Werkzeug O wird verwendet wie das
Hervorheben-Werkzeug.
Folgende Möglichkeiten stehen zur Verfügung:

  • Verpixeln: im Bereich werden die Pixel vergrößert
  • Weichzeichnen*: der Bereich wird weichgezeichnet

* Je nach Leistung Ihres Computers kann die Verwendung von Weichnzeichner-Effekten
Greenshots Bildeditor verlangsamen. Wenn Sie merken, dass der Bildeditor zu langsam
reagiert sobald ein Weichzeichner verwendet wird, reduzieren Sie den Wert
Vorschauqualiät in der Symbolleiste oder stellen Sie einen kleineren
Weichzeichner-Radius ein.
Sollte die Reaktionsgeschwindigkeit dann immer noch unzufriedenstellend sein, sollten
Sie dem Verpixeln-Werkzeug den Vorzug geben.

Screenshot zuschneiden

Wenn Sie nur einen Teil des Screenshots benötigen, können Sie das Zuschneiden-Werkzeug
C verwenden, um den Screenshot auf die gewünschte Größe zuzuschneiden.
Wählen Sie das Zuschneiden-Werkzeug, zeichnen Sie dann ein Rechteck über den Bereich
des Screenshots, den Sie behalten wollen. Sie können die Größe des ausgewählten
Bereichs ändern, wie bei jedem anderen Element.
Wenn Sie mit Ihrer Auswahl zufrieden sind, klicken Sie die Bestätigen-Schaltfläche in
der Symbolleiste oder drücken Sie die Enter-Taste. Sie können den Vorgang
abbrechen, indem Sie die Abbrechen-Schaltfläche klicken oder ESC drücken.

Auto-Crop: Wenn Sie einen einfarbigen Rahmen von Ihrem Screenshot entfernen möchten,
wählen Sie einfach Automatisch zuschneiden aus dem Menü Bearbeiten und
Greenshot wählt automatisch einen Bereich für den Zuschnitt aus.

Adding graphics to a screenshot

You can simply add graphics or images to your screenshot by dragging and dropping an image
file into the editor window. You can also insert screenshots of other windows by selecting
Insert window from the Edit menu. A list of all open windows appears,
allowing you to select one for insertion.

Elemente wiederverwenden

Wenn Sie regelmäßig die gleichen oder ähnliche Elemente in Ihren Screenshots
verwenden (z.B. ein Textfeld, in dem Browsertyp und -version angegeben sind, oder
Verpixelung des gleichen Elements auf mehreren Screenshots) können Sie diese
Elemente wiederverwenden.
Wählen Sie Objekte in Datei speichern aus dem Objekt-Menü um
die aktuellen Elemente zur späteren Wiederverwendung zu speichern. Objekte
aus Datei laden
fügt die Elemente dann zu einem anderen Screenshot hinzu.

Screenshot exportieren

Nach der Bearbeitung des Screenshots können Sie das Ergebnis auf verschiedene
Arten exportieren, je nach Bedarf. Alle Export-Optionen sind über das Datei-
Menü, die obere Symbolleiste oder über Tastaturkürzel verfügbar:

  • Speichern Strg + S: speichert die Grafik in eine Datei (wenn es bereits gespeichert wurde, ansonsten wird der Dialog Speichern unter… angezeigt
  • Speichern unter… Strg + Shift + S: öffnet einen Dialog, in dem Sie Verzeichnis, Dateiname und Grafikformat für die zu speichernde Grafik wählen können
  • Grafik in Zwichenablage kopieren Strg + Shift + C: legt eine Kopie der Grafik in der Zwischenablage ab, so dass sie direkt in andere Programme eingefügt werden kann
  • Drucken… Strg + P: sendet die Grafik an einen Drucker
  • E-Mail Strg + E: öffnet eine neue Nachricht in Ihrem Standard-E-Mail-Programm und hängt die Grafik als Datei an

Nach dem Speichern einer Grafik im Bildeditor können Sie mit der rechten Maustaste auf
die Statusleiste am unteren Rand des Editor-Fensters klicken, um entweder den Dateipfad
zu öffnen.

Der Einstellungen-Dialog

Allgemeine Einstellungen

  • Sprache: Die Sprache, in der Sie Greenshot verwenden möchten.
    Hier können Sie weitere Sprachen für Greenshot herunterladen.
  • Greenshot mit Windows starten: Das Programm wird automatisch gestartet wenn das System hochfährt.
  • Tastenkombinationen: Konfigurieren Sie die Tastenkombinationen für das Erstellen von Screenshots
  • Standard-Proxyserver des Betriebssystems verwenden: Wenn ausgewählt, wird der im Betriebssystem eingetragene Standard-Proxyserver verwendet, um nach Updates zu suchen.
  • Aktualisierungsprüfung in Tagen: Greenshot kann automatisch nach Updates suchen. Verwenden Sie die Einstellung, um das Interval zu ändern
    (in days) oder setzen sie den Wert auf 0, um die automatische Suche nach Updates zu deaktivieren..

Abfotografieren Einstellungen

  • Mauszeiger mit abfotografieren: Wenn diese Option aktiviert ist, wird der Mauszeiger abfotografiert. Der Zeiger wird im Editor als eigenes Element eingefügt, so dass Sie ihn anschließend noch verschieben oder löschen können.
  • Kamera-Klang abspielen: Hörbares feedback beim Erstellen eines Screenshots
  • Millisekunden warten vor Abfotografieren: Stellen Sie die Verzögerung ein, bevor der Screenshot erstellt wird.
  • Fenster interaktiv abfotografieren: Anstatt sofort das aktive Fenster abzufotografieren, können Sie im
    interaktivem Modus ein Fenster auswählen. Es ist auch möglich, Kind-Fenster abzufotografieren, siehe Fenster abfotografieren.
  • Aero Design abfotografieren (nur Windows Vista / 7): Wenn Sie Greenshot auf Windows Vista oder Windows 7 verwenden und Aero-Design Fenster
    aktiviert haben, können Sie einstellen, wie mit transparenten Fensterrahmen umgegangen werden soll, wenn ein Screenshot
    im Fenstermodus angefertigt wird. Verwenden Sie diese Einstellung, um zu vermeiden, dass durchscheinende Elemente im Hintergrund mit
    abfotografiert werden.

    • Auto: Greenshot entscheiden lassen, wie mit Transparenzen umgegangen werden soll.
    • Wie angezeigt: Transparente Rahmen werden abfotografiert, wie sie auf dem Bildschirm angezeigt werden.
    • Standardfarbe verwenden: Eine einheitliche Hintergrundfarbe wird anstelle von Transparenz verwendet.
    • Eigene Farbe verwenden: Wählen Sie eine Farbe aus, die anstelle von Transparenz verwendet werden soll.
    • Transparenz erhalten: Die Transparenz der Rahmen wird beim Abfotografieren erhalten, Elemente im Hintergrund werden nicht mit abfotografiert. (Hinweis:
      transparent Bereiche werden im Editor mit einem Schachbrettmuster dargestellt. Das Muster wird nicht mit exportiert, wenn der Screenshot gespeichert wird.
      Denke Sie daran, den Screenshot als PNG zu speichern, da nur dieses Format die volle Unterstützung für
      Transparenz bietet.)
  • Internet Explorer abfotografieren: Komfortables Abfotografieren von Webseiten im Internet Explorer aktivieren.
  • Editorfenster an Screenshotgröße anpassen: Wenn ausgewählt, wird das Editorfenster automatisch auf die Größe des Screenshots vergrößert oder verkleinert.

Ausgabeeinstellungen

  • Screenshot Ziel: Sie können ein oder mehrere Möglichkeiten wählen, was mit dem Screenshot direkt nach der Erstellung geschehen soll.
  • Bevorzugte Ausgabedatei-Einstellungen: Verzeichnis und Dateiname, die verwendet werden sollten wenn Screenshots direkt gespeichert werden, bzw. die vorgeschlagen werden sollen, wenn mit dem Speichern-unter-Dialog gespeichert wird. Klicken Sie die ?-Schaltfläche um zu erfahren, welche Platzhalter für das Dateiname-Muster verwendet werden können.
  • JPEG-Einstellungen: Qualitätsstufe für den Export von JPEG-Dateien

Druckereinstellungen

  • Ausdruck auf Seitengröße verkleinern: Verkleinert die Grafik, wenn sie zu groß für das Papierformat ist.
  • Ausdruck auf Seitengröße vergrößern: Vergrößert die Grafik, wenn sie kleiner als das Papierformat ist.
  • Drehung des Ausdrucks an das Seitenformat anpassen: Dreht eine Querformat-Grafik für den Ausdruck um 90°.
  • Farben umkehren: Vor dem Druck werden die Farben des Screenshots invertiert, z.B. nützlich wenn ein Screenshot von weißer Schrift auf schwarzem Grund gedruckt wird (um Toner/Tinte zu sparen).

Zusatzmodule Einstellungen

Zeigt eine Liste der installierten Greenshot Zusatzmodule an. Wählen Sie einen Eintrag der List und klicken Sie
Konfiguration um die Einstellungen eines Zusatzmoduls zu konfigurieren.

Wollen Sie Greenshot unterstützen?

Wir benötigen momentan keine Hilfe bei der Entwicklung von Greenshot. Es gibt aber
unterschiedliche Möglichkeiten, wenn Sie Greenshot und das Entwickler-Team
unterstützen wollen.
Vielen Dank im Voraus :)

Spenden

Wir stecken sehr viel Arbeit in Greenshot oder verbringen einige Zeit damit, ein
gutes Programm kostenlos und open source zur Verfügung zu stellen. Wenn Sie
merken, dass Greenshot Ihnen hilft, produktiver zu sein, wenn es Ihnen (oder
Ihrer Firma) viel Zeit und Geld spart, oder wenn Sie einfach Greenshot und die
Open-Source-Idee mögen: bitte ziehen Sie in Betracht, unserem Aufwand etwas
Anerkennung durch eine Spende zukommen zu lassen.
Bitte werfen Sie einen Blick auf unsere Webseite, um zu sehen, wie Sie das
Greenshot Entwicker-Team unterstützen können:
http://getgreenshot.org/support/

Weitersagen

Wenn Sie Greenshot mögen, sagen Sie es weiter: erzählen Sie Ihren Freunden und Kollegen
von Greenshot. Und Ihren Followern :)
Bewerten Sie Greenshot auf Software-Portalen oder verlinken Sie unsere Webseite von
Ihrem Blog oder Ihrer eigenen Webseite.

Übersetzen

Gibt es Greenshot noch nicht in Ihrer bevorzugten Sprache? Wenn Sie sich in der
Lage fühlen, ein Programm zu übersetzen, sind Sie herzlich eingeladen.
Wenn Sie registrierter Nutzer bei sourceforge.net sind, können Sie Übersetzungen
hier hochladen.
Bitte stellen Sie vorher sicher, dass keine Übersetzung für Ihre Sprache auf unserer
Download-Seite existiert. Prüfen Sie auch hier, ob
evtl. eine Übersetzung in Arbeit oder in Vorbereitung ist.
Bitte bedenken Sie, dass wir eine Überstzung nur auf unserer Download-Seite zur
Verfügung stellen werden, wenn Sie über ein sourceforge.net Benutzerkonto bereit gestellt
wurde. Da wir höchstwahrscheinlich nicht in der Lage sein werden, Ihre Übersetzung
zu verstehen, ist es gut, wenn andere sourceforge Nutzer Sie kontaktieren können,
um Verbesserungen vorzuschlagen oder die Übersetzung für eine nachfolgende Greenshot-Version
zu erweitern.

Comments are closed.