Pomoc Greenshot

Wersja 0.8

Zawartość

  1. Tworzenie zrzutu ekranu
    1. Przechwytywanie obszaru
    2. Przechwytywanie ostatniego obszaru
    3. Przechwytywanie okna
    4. Przechwytywanie pełnego ekranu
  2. Korzystanie z edytora graficznego
    1. Rysowanie kształtów
    2. Dodawanie tekstu
    3. Wyróżnianie miejsc
    4. Maskowanie miejsc
    5. Kadrowanie zrzutu ekranu
    6. Wykorzystanie opracowanych elementów
    7. Eksportowanie zrzutu ekranu
  3. Okno ustawień
    1. Ustawienia ogólne
    2. Ustawienia wyjściowe
    3. Ustawienia drukarki
  4. Chcesz pomóc?
    1. Rozważ darowiznę
    2. Opowiadaj o nas
    3. Dodaj tłumaczenie

Tworzenie zrzutu ekranu

Można utworzyć zrzut ekranu albo za pomocą klawisza Print na klawiaturze
lub klikając prawym przyciskiem myszy ikonę Greenshot w zasobniku systemowym.
Istnieje kilka opcji tworzenia zrzutu ekranu:

Przechwytywanie obszaruPrint

Tryb przechwytywania obszaru pozwala przechwycić tylko wybraną część ekranu.
Po uruchomieniu trybu obszaru pojawi się celownik, zamiast wskaźnika myszy. Kliknij
i przytrzymaj lewy przycisk myszy, w jednym z rogów obszaru z którego chcesz wykonać
zrzut ekranu. Wciąż trzymając wciśnięty przycisk myszy, przeciągnij myszą aby zdefiniować
prostokąt obszaru do przechwycenia. Kiedy zielony prostokąt obejmie obszar, który chcesz
by był przechwycony w zrzutcie ekranu, po prostu zwolnij przycisk myszy.

Możesz użyć klawisza Space , aby przełączyć między trybem obszaru
a trybem okno.

Jeśli chcesz zrobić dokładny zrzut obszaru, może łatwiej będzie wybrać początkową
powierzchnię zrzutu ekranu trochę większą, i potem przyciąć
zrzut ekranu za pomocą edytora obrazu Greenshot.

Przechwytywanie ostatniego obszaru Shift + Print

Jeśli nie przechwyciłeś obszaru, lub okna
wcześniej, możesz przechwycić ten sam obszar ponownie, używając tej opcji.

Przechwytywanie okna Alt + Print

Tworzy zrzut ekranu z okna, które jest aktualnie aktywne.

Okno ustawień oferuje możliwość nie przejmowania
aktywnego okna od razu, ale pozwala wybrać jedno interaktywnie.
Jeśli ta opcja jest zaznaczona, użytkownik może wybrać okno, klikając go
(jak w trybie obszaru, Greenshot wyróżni obszar
który będzie przechwytywany).
Jeśli chcesz przechwycić okno wewnętrzne (np.
w przeglądarce podglądu (bez paska narzędzi itp.) lub pojedynczą klatkę strony
internetowej używając ramki), ustaw wskaźnik kursora myszy w oknie i naciśnij klawisz
PgDown. Teraz możesz wybrać wewnętrzne okno do przechwycenia.

Przechwytywanie pełnego ekranu Control + Print

Tworzy kompletny zrzut całego ekranu.

Korzystanie z edytora graficznego

Greenshot jest wyposażony w łatwy w użyciu edytor zdjęć, zapewniając wygodne
narzędzia retuszu do dodawania adnotacji lub kształtów na ekranie. Umożliwia nawet
podkreślenie lub ukrycie części ekranu.

Edytor obrazów Greenshot’a nie musi być używany tylko do zrzutów ekranu. Można również
otworzyć do edycji obrazy z pliku lub ze schowka. Kliknij prawym przyciskiem myszy
ikonę Greenshot w zasobniku systemowym i wybierz odpowiednio, Otwórz obraz z pliku
lub Otwórz obraz ze schowka.

Domyślnie, edytor zdjęć zostanie otwarty, gdy zrzutu ekranu zostanie
przechwycony. Jeśli nie chcesz korzystać z edytora obrazów, możesz wyłączyć tę
opcję, w oknie ustawień.

Rysowanie kształtów

Wybierz jedno z narzędzi do rysowania kształtów, z paska narzędzi po lewej stronie
edytora zdjęć, lub z menu Objekt. Dla Twojej wygody, istnieje również
przypisany klawisz dla każdego narzędzia.
Dostępne kształty: prostokąt R, elipsa E, linia L
i strzałki A.
Kliknij prawy przycisk, przytrzymaj naciśnięty przycisk myszy i przeciągnij,
aby określić położenie i rozmiar kształtu. Zwolnij przycisk myszy, gdy skończysz.

Można przenieść lub zmienić rozmiar istniejącego kształtu po wybraniu narzędzia
ESC z paska narzędzi.
Dla każdego typu elementu jest określony zestaw
dostępnych opcji do zmiany wyglądu elementu (np. grubość linii, kolor linii, kolor
wypełnienia). Możesz zmienić opcje dla istniejącego elementu, po jego wybraniu.
Ale także dla następnego elementu jaki należy rysować, po wybraniu narzędzia do rysowania.

Możesz wybrać wiele elementów do edycji na raz. Aby zaznaczyć kilka elementów,
przytrzymaj klawisz Shift podczas zaznaczania wybranych elementów.

Dodawanie tekstu

Korzystanie z narzędzia tekstowego T jest podobne do korzystania z
narzędzikształtu. Wystarczy narysować okienko tekstowe,
do żądanego rozmiaru, a następnie wpisać tekst.
Kliknij dwukrotnie istniejący element tekstowy, aby edytować tekst.

Wyróżnianie miejsc

Po wybraniu narzędzia wyróżnienia H, możemy zdefiniować obszar przeznaczony do
wyróżnienia, dokładnie w takim kształcie jaki chcesz narysować.
Istnieje kilka opcji wyróżniania, które można wybrać poprzez kliknięcie prawym przyciskiem
myszy na pasku narzędzi u góry:

  • Wyróżnianie tekstu: wyróżnia obszar przez zastosowanie jasnych kolorów dla tła, podobnie
    jak biurowy zakreślacz tekstu
  • Wyróżnij obszar: zamglenie * , i wszystko przyciemnieje, poza zaznaczonym obszarem
  • Skala szarości: wszystko, poza zaznaczonym obszarem, zostanie włączone do skali szarości
  • Powiększenie: zaznaczony obszar zostanie wyświetlony w powiększeniu

Maskowanie miejsc

Maskowanie części ekranu jest dobrym pomysłem, jeśli zrzut zawiera dane, które nie są
przeznaczone dla innych osób, np. dane konta bankowego, nazwy, hasła lub twarze na zdjęciach.
Użyj narzędzi maskowania O dokładnie tak, jak używa się narzędzi
wyróżniania.
Dostępne opcje dla maskowania to:

  • Rozmiar piksela: zwiększa rozmiar w pikselach, zaznaczonego obszaru
  • Zamglenie*: rozmywa zaznaczony obszar

* W zależności od wydajności komputera, stosowanie efektu zamglenia może spowolnić
edytor obrazu Greenshota Jeśli uważasz, że edytor zdjęć reaguje powoli, jak tylko
zastosujesz zamglenie, spróbuj zmniejszyć wartość Jakość podglądu na pasku narzędzi,
lub zmniejszyć wartość Zakres zamglenia.
Jeśli wydajność zamglenia jest jeszcze zbyt niekorzystna do pracy z nim, możesz preferować
korzystanie z efektu Rozmiar piksela , zamiast efektu Zamglenia.

Kadrowanie zrzutu ekranu

Jeśli potrzebujesz, by tylko część zrzutu ekranu została zarejestrowana, za pomocą narzędzia
przycinania C , możesz przyciąć go do żądanego obszaru.
Po wybraniu narzędzia przycinania, narysuj prostokąt na obszarze zrzutu ekranu, który chcesz
zachować. Można zmienić rozmiar zaznaczonego obszaru, jak każdy inny element.
Kiedy jesteś zadowolony z wyboru, użyj przycisku potwierdzenia na pasku narzędzi, lub naciśnij
klawisz Enter . Możesz anulować kadrowanie, klikając przycisk Anuluj, lub klawisz
ESC, na klawiaturze

Wykorzystanie opracowanych elementów

Jeżeli zechcesz użyć tych samych, lub podobnych elementów, do większości zrzutów ekranu
(np. pole tekstowe zawierające typ i wersję przeglądarki, lub maskował te same
elementy na kilka zrzutach ekranu) można ponownie użyć elementów.
Wybierz Zapisz obiekty do pliku , w menu Objekt , aby zapisać bieżący
zbiór elementów do ponownego wykorzystania w przyszłości. Użycie narzędzia
Załaduj obiekty z pliku , zastosuje te same elementy do innego ekranu.

Eksportowanie zrzutu ekranu

Po zakończeniu edycji ekranu, można wyeksportować wynik w różnych celach,
w zależności od potrzeb. Możesz uzyskać dostęp do wszystkich opcji eksportu poprzez
menu Plik w pasku narzędzi, na samej górze, lub za pomocą skrótów:

  • Zapisz Control + S: zapisuje obraz do pliku (jeśli obraz został już zapisany, w przeciwnym wypadku wyświetla dialog Zapisz jako…)
  • Zapisz jako… Control + Shift + S: pozwala na wybór formatu, lokalizacji, nazwy pliku i obrazu dla zapisywanego pliku
  • Kopiuj obrazek do schowka Control + Shift + C: umieszcza kopię obrazu w schowku, umożliwiając wklejenie jej do innych programów
  • Drukuj… Control + P: przesyła obraz do drukarki
  • E-Mail Control + E: otwiera nową wiadomość, w domyślnym kliencie e-mail, dodając obraz jako załącznik

Po zapisaniu obrazu z edytora, kliknij prawym przyciskiem myszy na pasku stanu na dole
okna edytora, albo skopiuj ścieżkę pliku do schowka, lub otwórz zawierający go katalog,
w Eksploratorze Windows.

Okno ustawień

Ustawienia ogólne

  • Język: Możesz wybrać język, który chcesz używać.
    Możesz pobrać dodatkowe pliki językowe dla Greenshota, tutaj.
  • Rejestracja klawiszy skrótu: Po zaznaczeniu, Greenshot może być uruchamiany za pomocą klawisza Print.
  • Uruchom Greenshot przy starcie: Uruchomia program wraz ze startem systemu.
  • Pokaż błysk flesza: Efekt lampy błyskowej podczas wykonywania przechwytywania
  • Odtwórz dźwięk aparatu: Sygnał dźwiękowy migawki, podczas wykonywania przechwytywania
  • Przechwytywanie wskaźnika myszy: Jeżeli jest zaznaczone, zostanie przechwycony wskaźnik myszy. Wskaźnik jest obsługiwany jako osobny element w edytorze, dzięki czemu można go później przenieść lub usunąć.
  • Użyj trybu interaktywnego okna przechwytywanego: Zamiast przechwytywania aktywnego okna od razu, tryb interaktywny
    pozwala wybrać okno do przechwytywania. Możliwe jest również przechwytywanie okien podrzędnych, zobacz Przechwytywanie okna.

Ustawienia wyjściowe

  • Miejsce zrzutu ekranu: Pozwala na wybór miejsca docelowego dla ulokowania zrzutu ekranu, po jego zrobieniu.
  • Preferowane ustawienia pliku wyjściowego: Katalog i nazwa pliku zapisu bezpośredniego, lub sugerowanego (za pomocą dialogu Zapisz jako…) podczas zapisywania. Kliknij przycisk ? , aby dowiedzieć się więcej o symbolach zastępczych, które mogą być użyte jako wzorzec nazwy pliku.
  • Ustawienia JPEG: Ustawienia jakości zapisu plików JPEG

Ustawienia drukarki

  • Zacieśnij wydruk aby dopasować rozmiar papieru: Jeśli obraz przekroczy rozmiar papieru, będzie zacieśniony, aby zmieścił się na stronie.
  • Powiększ wydruk aby dopasować rozmiar papieru: Jeśli obraz jest mniejszy niż rozmiar papieru, będzie skalowany do wydrukowania jak największy, nie przekraczając rozmiaru papieru.
  • Obróć wydruku do orientacji strony: Obraz będzie obrócony, w formacie krajobrazu, o 90 do drukowania.

Chcesz pomóc?

Obecnie nie potrzeba pomocy w rozwoju. Jednakże, istnieje kilka rzeczy, które
mogą wesprzeć Greenshot i deweloperów.
Z góry dziękuję :)

Rozważ darowiznę

Wkładamy dużo pracy w Greenshot i poświęcamy sporo czasu, aby zapewnić
kawał dobrego oprogramowania, o wolnym i otwartym kodzie źródłowym. Jeśli czujesz,
że zapewnia to większą wydajność pracy, jeśli oszczędza to Tobie (lub firmie)
dużo czasu i pieniędzy, czy po prostu podobnie jak Greenshot, popierasz ideę
oprogramowania open source:. rozważ uhonorowanie naszych wysiłków, przekazując darowiznę
Proszę spojrzeć na naszą stronę domową, aby zobaczyć, jak można wspierać zespół rozwoju Greenshot
http://getgreenshot.org/support/

Rozpowszechnianie

Jeśli podoba Ci się Greenshot, niech ludzie się dowiedzą: powiedzieć swoim znajomym i kolegom o Greenshot.
Swoim zwolennikom, także :)
Oceń Greenshot na portalach z oprogramowaniem, lub wstaw łącze do naszej strony głównej, na swoim blogu lub stronie.

Dodaj tłumaczenie

Greenshot nie jest dostępny w wybranym języku? Jeśli uważasz, że nadaje się do tłumaczenia jakiś
kawałek oprogramowania, to jest to więcej niż mile widziane.
Jeżeli jesteś zarejestrowanym użytkownikiem na sourceforge.net, możesz przesłać tłumaczenia do naszego
działu tłumaczeń.
Upewnij się, że nie istnieje już tłumaczenie na Twój język w naszych
plikach do pobrania. Sprawdź również nasz dział tłumaczeń,
może być tam tłumaczenie w toku, lub przynajmniej w dyskusji.
Pamiętaj, my tylko dostarczamy tłumaczenie na naszej stronie plików do pobrania, jeżeli
zostały złożone za pośrednictwem konta użytkownika sourceforge.net. Ponieważ ktoś może
nie być w stanie zrozumieć tłumaczenia, w interesie innych użytkowników sourceforge jest to,
aby mogli skontaktować się z Tobą w sprawie ulepszeń i udoskonaleń, w przypadku nowej wersji
Greenshot.

Comments are closed.