Ajuda do Greenshot

Ajuda do Greenshot


Versão 1.0
Tradução portuguesa do conteúdo da Ajuda por Luis Neves (luis.a.neves@sapo.pt)

Conteúdo

  1. Criar uma captura de ecrã
    1. Capturar uma região
    2. Capturar a última região
    3. Capturar janela
    4. Capturar o ecrã completo
    5. Capturar Internet Explorer
  2. Usar o editor de imagem
    1. Desenhar formas
    2. Adicionar texto
    3. Realçar coisas
    4. Ofuscar coisas
    5. Adicionar efeitos
    6. Recortar a captura de ecrã
    7. Adicionar gráficos a uma captura
    8. Reutilizar elementos desenhados
    9. Exportar a captura
  3. Definições
    1. Definições gerais
    2. Definições de captura
    3. Definições de Saída
    4. Definições de destino
    5. Definições de Impressão
    6. Definições avançadas
  4. Quer ajudar?
    1. Faça um donativo
    2. Passe a palavra
    3. Envie uma tradução

Criar uma captura de ecrã

Pode criar uma captura de ecrã ou usando a tecla Print do seu teclado
ou clicando com o botão direito do rato no ícone Greenshot da bandeja do sistema.
Existem diversas opções para criar uma captura de ecrã:

Capturar região Print

O modo de capturar uma região permite-lhe seleccionar uma parte do ecrã a ser capturada.
Após iniciar o modo região, irá visualizar uma mira a apontar a posição do rato
no ecrã. Clique e mantenha o botão premido no local onde pretende que fique um dos cantos
da sua captura. Mantendo o botão do rato premido, arraste o rato para definir o
rectângulo a ser capturado. Quando o rectângulo verde cobrir a área que pretende
capturar, liberte o botão do rato.

Pode usar a tecla Space para alternar entre o modo região e o modo
janela.

Se pretende capturar uma área exacta, será mais fácil seleccionar a área inicial da
captura um pouco maior e depois recortar a captura de ecrã
usando o editor de imagem do Greenshot.

Capturar a última região Shift + Print

Se acabou de capturar uma região ou uma janela,
pode capturar novamente a mesma região usando esta opção.

Capturar uma janela Alt + Print

Cria uma captura da janela que está actualmente activa.

Para sistemas com o Windows 7 ou Vista, use a definição do modo Captura de Janela para controlar
como o Greenshot manipula as bordas da janela semi transparente (Aero), p.e. substituindo a
transparência com uma cor personalizada.

O diálogo de definições oferece uma opção de não capturar
a janela activa de imediato, mas permitindo-lhe seleccionar uma interactivamente.
Se esta opção for seleccionada, pode seleccionar uma janela clicando nela (Tal como no
modo região, o Greenshot irá realçar a área que
irá ser capturada).
Se pretender capturar uma janela secundária (p.e. uma janela do
navegador (sem barras de ferramentas, etc.) ou um simples quadro de uma página web que use ‘framesets’)
aponte o cursor do rato para a janela e prima a tecla PgDown. Depois de
fazer isso, pode seleccionar elementos secundários da janela para serem capturados.

A captura dos menus de contexto é diferente: ao usar o atalho “Capturar janela”
fará desaparecer o menu de contexto, e óbviamente acontecerá o mesmo se usar
o menu de contexto do Greenshot para criar a captura. Se pretende capturar
um menu de contexto que fez surgir clicando com o botão direito do rato em qualquer coisa,
simplesmente active o modo região Print, e depois prima a tecla Space.

Capturar ecrã completo Control + Print

Cria uma captura da totalidade do ecrã.

Capturar Internet Explorer Control + Shift + Print

Cria confortavelmente uma captura da página web actualmente aberta no Internet Explorer.
Use o menu de contexto do Greenshot para seleccionar o separador do Internet Explorer a capturar, ou prima
Crtl + Shift + Print para capturar o separador activo.

Usar o editor de imagem

O Greenshot possui um editor de imagem fácil de utilizar, fornecendo uma série de funcionalidades
para adicionar anotações e formas a uma captura. Ele também permite realçar ou
ofuscar partes da sua captura.

O editor de imagem do Greenshot pode ser usado não apenas em capturas. Também pode
abrir imagens de um ficheiro ou da área de transferência para editar. Basta clicar com o botão
direito do rato no ìcone do Greenshot na bandeja do sistema e seleccionar Abrir imagem de ficheiro
ou Abrir imagem da área de transferência, respectivamente.

Por defeito, o editor de imagem é aberto sempre que é feita uma captura de ecrã.
Se não pretender usar o editor de imagem, pode desactivar esta
funcionalidade no diálogo definições.

Desenhar formas

Seleccione uma das ferramentas de desenho de formas da barra de ferramentas situada do lado
esquerdo do editor de imagem ou do menu Objecto. Para sua conveniência, também existe
uma tecla associada a cada ferramenta.
As formas disponíveis são: rectângulo R, elipse E, linha L,
seta A e de linha livre F.
Clique, mantenha premido o botão do rato e arraste para definir a posição e tamanho da forma.
Liberte o botão do rato quando tiver terminado.

Pode mover ou redimensionar as formas existentes com a ferramenta de selecção
ESC da barra de ferramentas.
Para cada tipo de elemento existe um conjunto
próprio de opções disponíveis para alterar o aspecto do elemento.(p.e. espessura da linha,
cor da linha, cor de preenchimento). Pode alterar as opções de um elemento existente depois
de seleccioná-lo, mas também para o próximo elemento a ser desenhado após seleccionar uma ferramenta de desenho.

Pode seleccionar vários elementos para editar ao mesmo tempo. Para seleccionar vários
elementos, mantenha premida a tecla Shift enquanto clica nos elementos.

Se pretende desenhar formas com lados iguais (p.e. forçar um rectângulo a ser quadrado) mantenha
premida a tecla Shift ao desenhar. Ao desenhar linhas ou setas, manter premida a tecla Shift
resulta no ângulo da linha ser rodado em passos de 15°.
Pode também usar o Shift se pretender redimensionar um objecto existente mantendo as suas proporções.

Ao desenhar ou redimensionar, pode manter premida a tecla Ctrl para ter o objecto ancorado
no seu centro geométrico. I.e. o objecto também é redimensionado na direcção oposta. (Isto
é muito útil se pretende desenhar uma elipse à volta de qualquer coisa na sua captura.)

Adicionar texto

A utilização da ferramenta texto T é semelhante à das ferramentas de
forma. Desenhe simplesmente o elemento de texto do
tamanho desejado, depois digite o texto no seu interior.
Faça duplo clique num elemento de texto existente para editar o seu conteúdo.
Prima Return ou Enter quando tiver concluído a edição.

Se necessita inserir quebras de linha dentro de uma caixa de texto, prima Shift + Return ou
Shift + Enter.

Realçar coisas

Após seleccionar a ferramenta de realçar H, pode definir a área para ser
realçada do mesmo modo como desenharia uma forma.
Existem diversas opções para realçar, entre as quais pode escolher clicando no
botão mais à esquerda da barra de ferramentas na parte superior:

  • Realçar texto: realça uma área aplicando-lhe uma cor brilhante, como
    os marcadores de texto usados no escritório
  • Realçar área: desfoca* e escurece tudo fora da área seleccionada
  • Escala Cinza: tudo o que está fora da área seleccionada ficará na escala cinza
  • Ampliar: a área seleccionada será exibida com ampliação

Ofuscar coisas

Ofuscar partes de uma captura é uma boa ideia se contiver dados que não se pretende que sejam
vistos por outras pessoas, p.e. dados de contas bancárias, nomes, palavras-passe ou caras na imagem.
Use a ferramenta ofuscar O exactamente do mesmo modo que a de realçar.

As opções disponíveis para ofuscação são:

  • Pixelizar: aumenta o tamanho do píxeis na área seleccionada
  • Desfocar*: desfoca a área seleccionada

* Dependendo do desempenho do seu computador, a aplicação do efeito desfocar pode tornar lento
o editor de imagens do Greenshot. Se notar que o editor de imagem reage com lentidão logo que
o efeito é aplicado, tente reduzir o valor para a Qualidade de Pré-visualização
na barra de ferramentas ou reduza o valor do Raio de desfocagem.
Se o desempenho da desfocar continuar mau para poder trabalhar com ele, deve optar por
utilizar o efeito Pixelizar.

Adicionar efeitos

Pode adicionar diferentes efeitos à sua captura. Pode querer aplicar uma borda, sombra ou efeito
de cantos arredondados, p.e. para visualizar em separado a sua captura do restante conteúdo do documento.
Os efeitos Escala Cinza e Inverter são úteis principalmente antes de imprimir, poupando tinta ou toner
ao imprimir capturas coloridas ou escuras.

Recortar a Captura

Se precisa apenas de uma parte da imagem que capturou, use a ferramenta de recorte C
para recortá-la para a área desejada.
Após seleccionar a ferramenta recortar, desenhe um rectângulo na área da captura que quer
manter. Pode redimensionar a área seleccionada como qualquer outro elemento.
Quando estiver satisfeito com a sua selecção, use o botão confirmar da barra de ferramentas ou
prima a tecla Enter. Pode cancelar o recorte clicando no botão cancelar ou premindo
ESC.

Recorte Automático: Se necessita recortar uma borda de uma cor sólida de fundo da sua
captura escolha simplesmente Recorte Automático do menu Editar e o Greenshot
irá seleccionar automaticamente a área para recortar.

Use as ferramentas de rotação para rodar a captura no sentido horário ou anti-horário.

Adicionar gráficos a uma captura

Pode muito simplesmente adicionar gráficos ou imagens à sua captura arrastando e largando um
ficheiro de imagem na janela do editor. Pode também inserir capturas de outras janelas seleccionando
Inserir janela do menu Editar. Surge uma lista com todas as janelas abertas,
permitindo-lhe seleccionar uma para ser inserida.

Reutilizar elementos de desenho

Se estiver a utilizar os mesmos ou elementos semelhentes na maioria das capturas
(p.e. um campo de texto contendo otipo de navegador e a versão, ou a ofuscar o mesmo
elemento em várias capturas) pode reutilizar os elementos.
Seleccione Guardar objectos para ficheiro do menu Objectos para
guardar o conjunto actual de elementos e reutilizá-los mais tarde. Carregar objectos de ficheiro
aplica os mesmos elementos a outra captura.

Exportar a captura

Após editar a captura, pode exportar o resultado para diversos fins, dependendo das
suas necessidades. Pode aceder a todas as opções de exportação através do menu Ficheiro,
da barra de ferramentas superior ou via teclas de atalho:

  • Guardar Control + S: guarda a imagem para um ficheiro (se a imagem já tiver sido guardada, exibe o diálogo Guardar como…
  • Guardar como… Control + Shift + S: deixa-o escolher a localização, nome do ficheiro e formato da imagem para o ficheiro a guardar
  • Copiar imagem para a área de transferência Control + Shift + C: coloca uma cópia da imagem na área de transferência, permitindo colar em outros programas
  • Imprimir… Control + P: envia a imagem para uma impressora
  • E-Mail Control + E: abre uma nova mensagem no cliente de e-mail padrão, adicionando a imagem como anexo

Existem plugins para exportar capturas para outros destinos, e.g. DropBox, Picasa, Flickr. Deve
seleccionar os plugins apropriados durante o processo de instalação.

Após guardar uma imagem do editor, clique com o botão direito do rato na barra de estado
na parte inferior da janela do editor para copiar o atalho do ficheiro para a área de transferência
ou abrir a pasta respectiva no Explorador do Windows.

O Diálogo Definições

Definições Gerais

  • Idioma: O idioma preferido a utilizar.
    Pode transferir ficheiros de idiomas adicionais para o Greenshot aqui.
  • Iniciar o Greenshot no arranque: Inicia o programa no arranque do sistema.
  • Teclas de Atalho: Personaliza as teclas de atalho a serem usadas para criar capturas.
  • Usar proxy padrão do sistema: Se seleccionado, o Greenshot usa proxy padrão do sistema para procurar actualizações.
  • Intervalo de procura de actualizações em dias: O Greenshot pode procurar actualizações automaticamente. Use esta definição para ajustar o
    intervalo (em dias) ou defina-o para 0 para desligar a procura de actualizações.

Definições de Captura

  • Capturar cursor do rato: Se seleccionada, o cursor do rato será capturado. O cursor é tratado no editor como um elemento separado, por isso pode movê-lo ou removê-lo mais tarde.
  • Reproduzir som de Câmara: Som audível ao efectuar a captura
  • Milisegundos de espera antes da captura: Adiciona um tempo de atraso personalizado antes de capturar realmente o ecrã.
  • Usar modo de captura janela interactiva: Em vez de capturar a janela activa de imediato, o modo interactivo permite-lhe
    seleccionar a janela a capturar. Também é possível capturar janelas secundárias, ver captura de janela.
  • Captura estilo Aero (apenas Windows Vista / 7): Se estiver a usar o Greenshot no Windows Vista ou Windows 7 com janelas estilo aero activado, pode
    escolher como serão tratadas as bordas transparentes da janela ao criar uma captura em modo janela. Use esta definição para evitar capturar elementos do
    fundo a brilhar através das bordas transparentes.

    • Auto: Deixa o Greenshot decidir como tratar a transparência.
    • Como exibida: As bordas transparentes são capturadas tal como exibidas no ecrã.
    • Usar cor padrão: É aplicada uma cor sólida padrão em vez da transparência.
    • Usar cor personalizada: Seleccione uma cor sólida para ser aplicada em vez da transparência.
    • Preservar transparência: As bordas são capturadas mantendo a transparência, não capturando elementos que possam estar no fundo. (Nota: as áreas
      transparentes serão exibidas usando um padrão seleccionado no editor. O padrão não é exportado ao guardar a captura para um ficheiro. Lembre-se de guardar
      como ficheiro PNG para suporte completo da transparência.)
  • Capturar Internet Explorer: Permite a captura confortável de página web com o Internet Explorer.
  • Redimensionar a janela do editor ao tamanho da captura: Se seleccionado, a janela do editor será redimensionada automaticamente para o tamanho da captura.

Definições de Saída

  • Destino da captura: Permite-lhe escolher o(s) destino(s) para a sua captura imediatamente após efectuá-la.
  • Definições preferidas do ficheiro de saída: Pasta e nome de ficheiro a ser usado ao guardar directamente ou para ser sugerido ao guardar (usando o diálogo Guardar como). Clique no botão ? para aprender mais acerca dos marcadores que podem ser usados como padrão de nome de ficheiro.
  • Definições JPEG: Qualidade a ser usada ao guardar ficheiros JPEG

Definições de Destino

Por defeito, o Greenshot deixa-o seleccionar dinamicamente um destino após criar a captura, exibindo um pequeno
menu com diferentes destinos à sua escolha. Se não quer ou não necessita de estar sempre a alterar os destinos,
pode preferir configurar o Greenshot para exportar directamente para um ou mais destinos, sem exibir o diálogo de
selecção dos destinos.

Nota: tal como exportar da janela do editor, os destinos exibidos variam
dependendo dos plugins que tem instalados com o Greenshot.

Definições de impressão

  • Reduzir impressão para caber no tamanho do papel: Se a imagem exceder o tamanho do papel, será reduzida para caber na página.
  • Ampliar impressão para caber no tamanho do papel: Se a imagem for mais pequena do que o tamanho do papel, será dimensionada para ser impressa tão grande quanto possível sem exceder o tamanho do papel.
  • Rodar impressão para orientação da página: A imagem de formato paisagem será rodada 90° para impressão.
  • Imprimir com cores invertidas: A captura será invertida antes de ser impressa, útil p.e. ao imprimir uma captura de texto branco em fundo preto (para poupar toner/tinta).
  • Forçar impressão em escala cinza: As cores serão convertidas para a escala cinza antes de imprimir.

Definições de Plugins

Exibe uma lista de plugins do Greenshot instalados. Seleccione um da lista e clique Configurar com vista a aceder
à configuração de um plugin.

Definições avançadas

Queremos dizer: é melhor não alterar nada aqui se não souber o que está a fazer, pois estas definições podem provocar comportamentos inesperados.

Quer Ajudar?

De momento, não precisamos de ajuda no desenvolvimento. Contudo, há várias coisas que
pode fazer para ajudar o Greenshot e a equipa de desenvolvimento.
Antecipadamente gratos :)

Considere um donativo

Estamos a investir muito trabalho no Greenshot e a gastar bastante tempo para fornecer
uma boa peça de software gratuíto e de código aberto. Se acha que
isso o torna mais produtivo, e lhe poupa (ou à sua empresa)
muito tempo e dinheiro, ou se simplesmente gosta do Greenshot e
da ideia de sotware de código aberto: por favor considere compensar o nosso esforço, doando.
Por favor visite a nossa página web para ver como pode apoiar a equipa de desenvolvimento do Greenshot:
http://getgreenshot.org/support/

Passe a palavra

Se gosta do Greenshot, deixe que as pessoas saibam: Fale sobre o Greenshot aos seus amigos e colegas.
Os seus seguidores, também :)
Classifique o Greenshot nos portais de software ou tenha um link da nossa página no seu blog ou site.

Envie uma tradução

O Greenshot não está disponível no seu idioma preferido? Se acha que pode traduzir
uma peça de software, é mais do que bem-vindo.
Se é um utilizador registado no sourceforge.net, pode enviar traduções para o nosso
monitor de traduções.
Por favor certifique-se de que não existe tradução para o seu idioma na nossa
página de transferências. Veja também no nosso monitor de traduções,
se existe alguma tradução a decorrer, ou pelo menos em discussão.
Tenha em atenção que só disponibilizaremos uma tradução na nossa página de transferências se ela
tiver sido enviada através da sua conta no sourceforge.net. Uma vez que o mais provável é nós
não sermos capazes de perceber a sua tradução, é bom que outros utilizadores do sourceforge
tenham possibilidade de contactá-lo acerca de aperfeiçoamentos no caso de nova versão do Greenshot.

Comments are closed.