Aide Greenshot

Version 0.8

Contents

  1. Capturer un écran
    1. Capturer une zone de l’écran
    2. Capturer la dernère zone
    3. Capturer une fenêtre
    4. Capturer lécran
  2. Utilisation de l’éditeur d’image
    1. Dessiner des formes
    2. Ajouter un texte
    3. Accentuer des éléments
    4. Obscurcir des éléments
    5. Rogner la capture d’écran
    6. Réutiliser des éléments dessinés
    7. Exporter la capture d’écran
  3. Paramètrages
    1. Paramètres géénééraux
    2. Paramètres de sortie
    3. Paramètres d’impression
  4. Souhaitez-vous participer au développement ?
    1. Faire une donation
    2. Diffuser l’information
    3. soumettre une traduction

Capturer un écran

Vous pouvez créer une capture d’écran soit en utilisant la touche Impr Écran (Print) du clavier
ou en effectuant un clic droit sur l’icône Greenshot de la zone de notification.
Il existe différentes possibilités pour créer une capture d’écran:

Capturer une zone de l’écran Impr Écran (Print)

Le mode capture de zone vous permet de sélectionner la partie d’écran que vous souhaitez capturer.
Après avoir sélectionné le mode capture de zone, une croix apparait qui pointe la position de la souris
sur l’écran. Cliquer et maintenez le bouton de la souris enfoncé à l’endroit
où vous
voulez commencer votre sélection. Tout en maintenant le bouton de la souris enfoncé, déplacez la souris
pour définir le rectangle à capturer. Lorsque le rectangle vert
recouvre toute la surface que vous souhaitez
capturer, relachez le bouton de la souris.

Vous pouvez utiliser la touche Espace pour passer du mode capture de zone au mode capture de
fenêtre.

Si vous souhaitez capturer une zone bien précise, il peut s’avérer plus simple de sélectionner une
zone légèrement plus grande puis de rogner plus tard la
capture d’écran
en utilisant l’éditeur d’image de Greenshot.

Capture de la dernière zone Maj (Shift) + Impr Écran (Print)

Si vous avez effectué une capture de zone ou de fenêtre précédemment,
vous pouvez capturer à nouveau cette zone en utilisant cette option.

Capture d’une fenêtre Alt + Impr Écran (Print)

Cette option crée une capture d’écran de la fenêtre qui est actuellement active.
Si cette option est active, une fenêtre peut être sélectionnée en cliquant dessus (d’une façon analogue au
mode zone, Greenshot mettra en surbrillance la zone qui
sera capturée).
Si vous souhaitez capturer une fenêtre adjacente ( par ex. une fenêtre d’affichage de navigateur
(sans la barre d’outils etc.) ou un seul cadre d’une page web utilisant des «Frames»)

pointer le curseur de la souris sur la fenêtre et frapper sur la touche Page suivante (PgDown). Après
cette procédure, vous pouvez sélectionner les éléments complémentaires
dans la fenêtre que vous souhaitez capturer.

Capturer un écran complet Ctrl (Control) + Impr Écran (Print)

Crée une capture d’écran d’un écran complet.

Utilisation de l’éditeur d’image

Greenshot inclut un éditeur d’images simple, équipé d’un jeu de fonctionnalités commodes
pour ajouter des annotations ou des formes à la capture d’écran.
Il permet également de mettre en valeur ou
d’atténuer des parties de la capture.

L’utilisation de l’éditeur d’image de Greenshot n’est pas limité aux captures d’écran. On peut également
ouvrir les images d’un fichier ou du presse-papier pour les éditer.
Faire simplement un click droit
sur l’icône de Greenshot dans la zone de notification et sélectionner respectivement Ouvrir un fichier image
ou Ouvrir une image à partir du presse-papier.

Par défaut, l’éditeur d’image sera ouvert dès la capture d’une image.
Si l’on ne souhaite pas utiliser l’éditeur d’image, il est possible d’inhiber cette
fonction dans les paramètres.

Dessiner des formes

Sélectionner l’un des outils de dessin de forme dans la barre d’outils sur le côté gauche
de l’éditeur d’image ou dans le menu Objet. Un raccourci est également associé
à chaque outil si l’on préfère cette approche.
Les outils disponibles sont : le rectange R, l’ellipse E, la ligne L
et la flèche A.
Cliquer et maintenir le bouton de la souris enfoncé et la faire glisser pour définir la position et la dimension de la forme.
Relacher le bouton de la souris lorsque votre sélection est correcte.

On peut déplacer et redimensionner les formes existantes après avoir sélectionné l’outil sélection
ESC de la barre d’outils.
Un jeu specifique d’options est disponible pour chaque type d’éléments
qui permettent de changer l’aspect de lélément concerné (e.g. épaisseur de la ligne,
couleur, couleur de remplissage).
On peut changer ces options pour un élément existant après
l’avoir sélectionné. Ceci est également vrai pour l’élément suivant qui sera dessiné après avoir sélectionné un outil de dessin.

On peut sélection des éléments multiples pour les modifier en même temps.
Pour ce faire, il suffit de maintenir la touche Shift enfoncée tout en sélectionnant les éléments.

Ajouter du texte

L’utilisation de l’outil texte T est identique à celle des outils
formes. Il suffit de dessiner l’élément texte à la taille désirée
puis de taper le texte souhaité.
Double cliquer sur un texte existant pour l’éditer.

Accentuer des éléments

Après avoir sélectionné l’outil H, on peut définir la surface que l’on veut
accentuer exactement de la même façon que l’on dessinerait une forme.
On peut choisir entre plusieurs options d’accentuation en cliquant
sur le bouton à l’extrême gauche du sommet de la barre d’outil :

  • Accentuer un texte: applique une couleur brillante sur le texte, comme
    le fait un accentuateur de texte de bureau.
  • Accentuer une surface: Brouille * et assombrit tout ce qui se trouve à l’extérieur de la surface sélectionnée.
  • Échelle de gris: Tout ce qui se trouve en dehors de la zone sélectionnée passe en échelle de gris.
  • Grossir: La zone sélectionnée sera grossie.

Obscurcir des éléments

Obscurcir des parties de capture d’écran permet déviter de porter à la vue de tous des informations
qui ne leur sont pas destinées, par exemple : données de compte bancaire, noms, pots de passe, visages sur des images, etc.
On utilise l’outil d’obscurcicement O exactement comme celui d’accentuation.

Les options d’obscurcicement disponibles sont :

  • Pixeliser: augment la taille des pixels dans la zone sélectionnée
  • Brouillage *: Brouille la zone sélectionnée

* Suivant les performances de l’ordinateur, l’application d’un effet de brouillage pourrait ralentir
l’éditeur d’image de Greenshot.
Si l’on constate que l’éditeur d’image réagit lentement après
l’application d’un brouillage, essayer de réduire la valeur de la qualité de l’aperçu dans la barre d’outils ou
diminuer la valeur du rayon de brouillage.
Si les performance en brouillage restent telles qu’il devient difficile de travailler, alors il est préférable d’utiliser
l’effet de pixelisation.

Rogner la capture d’écran

Si l’on a juste besoin d’une partie de l’écran capturé, on utilise l’outil de rognage C
pour le dimensionner à la surface désirée.
Après avoir sélectionné l’outil de rognage, dessiner un rectangle sur la zone de la capture à conserver.
On peut modifier la taille de la surface sélectionnée comme tout autre élément.
Lorsque la sélection est correcte, utiliser le bouton de confirmation dans la barre d’outils ou
appuyer sur la touche Entrée. le Rognage peut être annulé en cliquant sur le bouton annuler ou en tapant
sur la touche ESC.

Réutiliser des éléments dessinés

Si l’on trouve que les mêmes éléments sont utilisés dans la plupart de vos captures d’écran
(par ex, un champ texte contenant le type de navigateur et sa version ou l’obscurcicement du même
élément
sur plusieurs captures d’écran) on peut ré-utiliser ces éléments.
Sélectionner Sauvegarder des objets vers un fichier à partir du menu Objet pour sauvegarder le jeu d’éléments courants
pour les réutiliser plus tard.
Charger des objets à partir du fichier applique les mêmes éléments
à une autre capture d’écran.

Exporter une capture d’écran

Après l’édition d’une capture d’écran, le résultat peut en être exporté pour différentes applications,
dépendant des besoins. Les options d’exportation sont accessibles via le menu Fichier,
la barre d’outils au sommet ou à l’aide des raccourcis suivants :

  • Enregistrer Ctrl + S: Enregistre l’image vers un fichier (Si l’image a déjà été sauvegardée, un autre dialogue affiche Enregistrer sous…)
  • Enregistrer sous… Ctrl + Maj (Shift) + S: permet de choisir l’endroit, le nom du fichier et le format d’image du fichier à sauvegarder.
  • Copier l’image vers le presse-papier Ctrl + Shift + C: place une copie de l’image dans le presse-papier, permettant ainsi de l’utiliser dans un autre logiciel.
  • Imprimer… Ctrl + P: envoie l’image vers l’imprimante.
  • E-Mail Ctrl + E: ouvre un nouveau message dans votre client mail par défaut, ajoutant l’image en pièce jointe.

Après avoir enregistré une image de l’éditeur, faire un clic droit sur la barre d’état en bas de
le fenêtre de l’éditeur pour copier le chemin du fichier soit dans le presse-papier
soit pour ouvrir
le dossier correspondant dans le navigateur de Windows.

Le dialogue de Paramètrage

Réglages généraux

  • Langue: La langue qu’on préfère utiliser.
    On peut télécharger des fichiers de langue additionnelle pour Greenshot Ici.
  • Enregistrer des raccourcis: si sélectionné Greenshot peut être utilisé avec la touche Impr Écran.
  • Lancer Greenshot au démarrage: Démarre le programme lorsque le système d’exploitation a été lancé.
  • déclencher un flash: Retour visuel lorsqu’on effectue une capture.
  • Jouer un son: déclenche un son lors d’une capture.
  • Capturer le pointeur de souris: Si sélectionné, le pointeur de souris sera capturé. Le pointeur est stocké comme élément séparé dans l’éditeur, pour permettre de le déplacer ou de l’enlever plus tard.
  • Utiliser le mode de capture de fenêtre interactive: Au lieu de capturer immédiatement la fenêtre active, le mode interactif
    permet de sélectionner la fenêtre que l’on souhaite capturer.
    Il est également possible de capturer des fenêtres sœur, voir Capturer une fenêtre.

Paramètrage de sortie

  • Destination de la capture: Permet de choisir la (les) destination(s) de la capture après l’avoir fait.
  • Choix du fichier de sortie: Défini le dossier et le nom du fichier à utiliser ou suggéré lors de l’enregistrement (utilisation du dialogue enregistrer-sous).
    actionner la touche ? pour en connaître plus sur les paramètres qui peuvent être utilisés comme modèle de fichier.
  • Réglages JPEG: Choix de la qualité à utiliser lors de l’enregistrement d’un fichier JPEG.

Réglage de l’imprimante

  • Diminuer la taille de l’impression pour correspondre au papier: Si l’image excède la taille du papier, l’image sera ajustée à la taille du papier.
  • Augmenter la taille d’impression pour l’ajuster à la taille du papier: Si l’image est plus petite que la taille du papier, elle sera ajustée à la taille du papier sans l’excéder.
  • Tourner l’image dans le sens de la page: fera tourner une image au format paysage de 90° pour permettre son impression.

Vous souhaitez nous soutenir ?

Nous n’avons pas besoin d’aide pour développer le logiciel actuellement. Cependant, il y a plusieurs choses qu’on peut
faire pour supporter Greenshot et l’équipe de développement.
Merci par avance :)

Faire une donation

Nous travaillons énormément sur Greenshot et passons énormément de temps pour
fournir un excellent logiciel gratuit et libre.
Si vous êtes plus efficace et s’il vous permet de sauvegarder du temps et de l’argent
ou si vous aimez simplement Greenshot et le principe des logiciels de source libre, vous pouvez encourager nos efforts par une donation.

Jetez un œil sur notre page de garde pour voir comment vous pouvez supporter l’équipe de developpement de Greenshot:
http://getgreenshot.org/support/

Diffuser l’information

Si vous aimez Greenshot, faites le savoir autour de vous, à vos amis et collègues.
Vos suiveurs également :)
Évaluer Greenshot sur les portails du logiciel ou placez un lien dans votre blog ou votre site internet vers notre page de garde.

Soumettre une traduction

Greenshot n’est pas disponible dans votre language préféré! Si vous vous sentez de traduire un logiciel,
vous êtes plus que bienvenue.
Si vous êtes un utilisateur enregistré de sourceforge.net, vous pouvez soumettre votre traduction à notre
translations tracker.
Assurez-vous qu’aucune traduction n’existe dans votre langue sur notre
downloads page. Vérifiez également notre translations tracker,
pour vérifier qu’il n’y a aucune traduction en cours ou en discussion.
Notez bien que nous ne fournirons cette traduction seulement si elle a été soumise via un compte d’utilisateur sourceforge.net.
Du fait que selon toute probabilité nous serons incapables de comprendre
votre traduction ; il est logique que d’autres
utilisateurs de sourceforge puissent vous contacter pour l’améliorer ou définir une nouvelle version.

Comments are closed.