Greenshot 도움말

Version 1.0 translated by yongdoria dot gmail.com

목차

  1. 캡처 이미지 생성
    1. 부분구역 캡처
    2. 마지막 구역 캡처
    3. 작업 화면 캡처
    4. 전체 화면 캡처
    5. 인터넷 익스플로어 캡처
  2. GreenShot 내장 이미지 편집기 사용
    1. 모양 그리기
    2. 문자열 더하기
    3. 이미지 강조
    4. 이미지 모자이크
    5. 효과 더하기
    6. 이미지 잘라내기
    7. 이미지 더하기
    8. 그린 요소 재사용
    9. 이미지 내보내기
  3. 대화창 설정
    1. 일반 설정
    2. 캡처 설정
    3. 출력 설정
    4. 저장 폴더 설정
    5. 인쇄 설정
    6. 내보내기 설정
  4. 도움을 원하십니까?
    1. 기부 소개
    2. 널리 알려주세요
    3. 언어 번역 소개

캡처 이미지 생성

시스템 트레이의 Greenshot 아이콘을 오른쪽 마우스 클릭 또는 키보드의 [Print]키를 사용함으로서 캡처 이미지를 생성할 수 있습니다.
캡처 이미지 생성을 위한 몇가지 설정이 있습니다:

부분 구역 캡처 [Print]키

이 모드는 부분 구역을 캡처할 때 사용할 수 있습니다.
이 모드를 선택한 후 화면상에 십자점이 나타나면 캡처하고자 하는 구역을 마우스 왼쪽 버튼을 클릭한 후 마우스를 계속 누르고 원하는 구역까지 마우스 끌기를 한 후 마우스키를 해제시키면 부분 구역 이미지를 캡처할 수 있습니다.

“부분 구역과 작업 화면 모드” 사이의 전환은 [Space]키를 사용할 수 있습니다 .

정확히 지정한 구역만 이미지 캡처하기 위하여, 일단 이미지 캡처 구역을 크게 선택하여 이미지를 생성한 후 Greenshot 내장 이미지 편집기의 잘라내기기능을 이용하여 정확히 지정된 구역을 선택하여 작업합니다.

마지막 구역 캡처 [Shift]키 + [Print]키

부분 구역 또는 작업 화면 캡처를 한 후 이 설정기능을 사용하여 바로 직전에 캡처 작업했던 부분 구역 또는 작업 화면 이미지 캡처 작업을 동일하게 수행할 수 있습니다.

작업 화면(창) 캡처[ Alt]키 + [Print]키

현재 활성화된 작업 화면(창)에 대한 이미지를 캡처합니다.

윈도우7 또는 비스타 시스템에서 Greenshot이 반투명 창 경계(aero)에 대한 조정 방법을 제어하기 위하여 설정-캡처-작업창캡처-작업창 캡처모드의 작업창 캡처 설정을 사용합니다. 즉 사용자 색상 사용으로 투명도를 대체합니다.

설정 대화창은 설정에서 즉시 활성 작업 화면을 캡처하지 않도록 하고 있으며 대화식으로 여러 캡처 방법 중 하나를 선택할 수 있도록 허용합니다. 이 작업 화면 캡처 설정을 선택시 작업 화면을 클릭함으로서 작업 화면을 선택합니다.(부분 구역 모드에서는 캡처되는 구역이 강조되어 나타납니다)
작업화면(창)내 프레임 요소 중 한 요소를 캡처하기를 원한다면 (즉 도구막대없이 브라우저 내용 보기 또는 웹 페이지의 작업 화면 내 프레임셋 중 단일 프레임등) 마우스 커서를 작업 화면에 위치시키고 [PgDown]키를 누르세요. 이렇게 하면 캡처할 작업 화면의 개별 프레임 요소를 선택할 수 있습니다.

프로그램의 작업 메뉴의 캡처는 다릅니다: “작업 화면 캡처” 단축키 사용은 작업 메뉴를 사라지게 합니다. 그리고 이미지를 생성할 경우 GreenShot 작업 메뉴를 사용한다면 동일하게 나타날 것입니다.. 작업 메뉴를 캡처하고 싶다면 임의로 오른쪽 클릭함으로서 만들수 있으며, 단순히 구역 모드 [Print]키를 활성화시키고 [Space]키를 누르세요.

전체 화면 캡처 [Control]키 + [Print]키

전체 화면 이미지를 캡처합니다.

인터넷 익스플로어 캡처 [Control]키 + [Shift]키 + [Print]키

쉽게 현재 작업 중인 인터넷 익스플로어의 웹 페이지 이미지를 캡처할 수 있습니다.
Greenshot 캡처 방법 중 인터넷 익스플로어 캡처를 선택하여 이 작업을 하거나
[Crtl]키 + [Shift]키 + [Print]키를 눌러 이 작업을 실행할 수 있습니다.

GreenShot 내장 이미지 편집기 사용

Greenshot은 쉽게 사용할 수 있는 내장 이미지 편집기를 제공하고 있습니다. 주석이나 다양한 모양등을 캡처한 이미지에 편집을 할 수 있는 특징이 있습니다. 또한 이미지의 특정 부분을 강조하거나 모자이크 처리등을 수행할 수 있습니다.

Greenshot 내장 이미지 편집기는 캡처한 이미지 뿐만 아니라 이미지 파일이나 클립보드로부터 편집작업을 할 수 있습니다. 간단히 시스템트레이의 GreenShot 아이콘에서 오른쪽 마우스를 눌러 파일 이미지 열기클립보드 이미지 열기를 각각 선택합니다.

기본값으로 이미지 캡처시 내장 이미지가 열릴 것입니다. GreenShot 내장 이미지 편집기를 사용하고 싶지 않다면 설정 대화창에서 파일 저장 방법 탭으로 들어가 이미지 편집기에서 열기를 해제하면 됩니다.

모양 그리기

GreenShot 내장 이미지 편집기 도구막대 왼편의 모양 그리기 도구 중 하나를 선택하거나 상단 메뉴에서 객체를 선택합합니다. 또한 편리하게 사용하기 위하여 각 도구에 할당된 단축키를 이용할 수 있습니다.
사용 가능한 객체 모양: 사각형 [R]키, 타원 [E]키, 선 [L]키,
화살표 [A]키, 자유곡선 [F]키.
그리려는 객체를 클릭하여 마우스 버튼을 누른 후 원하는 위치까지 끌기 및 크기 조정을 합니다. 그리고 마우스 버튼을 놓으면 해당 작업이 완료됩니다.

GreenShot 객체 편집 중 [ESC]키를 눌러 편집 상태를 벗어난 후 편집 중인 모양 객체의 크기 및 위치 조정을 할 수 있습니다.
작업하는 각 객체는 다양하고 특별하게 변경할 수 있는 요소들이 있습니다.(즉, 선 객체에는 선 두께, 선 색상, 채움 색상등). 객체를 선택한 후 기존 요소에 대한 설정을 변경할 수 있으며 그리기 도구를 선택하여 그릴 때 바뀐 요소들이 그려집니다.

객체를 편집할 때 다수 객체를 선택할 수 있습니다, 다수 객체를 선택하기 위하여 각 객체를 클릭할 때 [Shift]키를 누르면서 여러개를 선택을 하면 됩니다.

등변(평형) 그리기를 하고 싶다면 즉 직사각형을 정사각형 모양으로 그리고자 한다면 그리는 동안 [Shift]키를 누른 상태에서 그립니다. 선이나 화살표를 그릴 때는 [Shift]키를 누른 상태에서 작업을 하면 15도씩 각도를 변경시켜 그릴 수가 있습니다.
또한 종회비를 유지하려는 기존 객체의 크기를 변경하고자 할 때도 [Shift]키를 누른 상태에서 작업을 하면 됩니다.

그리기 또는 크기 조정시 작업하는 객체의 중간 지점이 기준점이 되도록 작업하고자 할 때 [Ctrl]키를 누르면 됩니다. 즉 예를 들어 선 객체를 선택하여 한쪽 점을 늘리면 선 객체 중간 지점을 중심으로 반대 방향으로 크기가 늘어납니다. 이것은 타원과 관련된 작업을 할 때 유용합니다.

문자열 더하기

문자열 도구 [T]키는 모양 도구의 사용법과 유사합니다. 입력할 문자열 상자를 원하는 크기로 그리고 문자열을 입력합니다.
문자열을 편집할 경우에는 기존 문자열을 더블클릭하면 됩니다.
편집 작업을 완료한 경우 [Return]키나 [Enter]키를 칩니다.

문자열 상자내 여러줄을 입력하려면 [Shift]키 + [Return]키 또는
[Shift]키 + [Enter]키를 누릅니다.

이미지 강조

강조 도구 [H]키를 선택하여 모양도구에서 그린 객체를 강조 구역을 정의할 수 있습니다.
강조를 위한 몇가지 설정이 있으며 상단 왼쪽 도구막대 설정부분을 클릭함으로서 설정을 수정할 수 있습니다:

  • 문자열 강조: 밝은 색상을 객체에 적용함으로서 구역을 강조 처리합니다
  • 구역 강조: 흐림 *과 선택된 구역 바깥을 모두 어둡게 처리처리합니다
  • 그레이스케일: 선택된 구역 바깥을 모두 그레이스케일 처리합니다
  • 확대: 선택된 구역을 확대하여 처리합니다

이미지 모자이크

이미지 중 은행계좌 자료, 암호, 주민등록번호등 개인신상 정보를 포함할 때 이 자료들을 모자이크 처리함으로서 개인정보등을 안전하게 보관할 때 필요한 작업이다.
이미지 모자이크 [O]키는 정확히 강조 도구와 동일합니다.
이미지 모자이크 사용 가능한 설정 내용:

  • 픽셀화: 선택된 구역에 대하여 픽셀 크기 증가시킵니다
  • 흐림 * : 선택된 구역 흐리게 처리합니다

* 여러분 컴퓨터의 처리 속도에 따라 내장 이미지 편집기의 흐림 효과를 느리게 처리할 수 있습니다. 흐림 효과를 적용시 컴퓨터의 속도가 느려진다고 생각된다면 도구막대의 품질 미리보기 값을 감소시키거나 흐림 반경값을 감소시킵니다.
이런 방벙으로도 느리다면 대신 픽셀화 효과를 사용하여 보시기 바랍니다.

효과 더하기

이미지에 여러 효과를 더할 수 있습니다. 경계, 그림자 넣기, 경계 잘라내기등을 적용할 수 있습니다.즉 문서에서 다른 내용과 캡처 이미지를 시각적으로 분리하고자 할 때 사용합니다.
그레이스케일과 반전 효과는 주로 인쇄하기 전 또는 인쇄시 잉크와 토너를 절약할 때 유용합니다.

잘라내기

캡처된 이미지의 일부분만 필요하다면 원하는 구역만 잘라내기 위하여 잘라내기 [C] 도구를 사용합니다.
잘라내기 도구를 선택한 후 원하는 구역을 사각 모양으로 선택을 한 후 다른 요소와 같이 선택된 구역의 크기를 재조정할 수 있습니다.
선택한 구역이 정환한 경우 도구 막대의 확인 단추를 사용하거나 [Enter]키를 누릅니다. 취소 버튼을 클릭하거나 [ESC]키를 누름으로서 잘라내기를 취소할 수 있습니다.

자동 잘라내기: 선택된 이미지를 잘라내기 위하여 단지 GreenShot 내장 이미지 편집기의 상단 편집 메뉴에서 자동 잘라내기를 실행하면 자동으로 잘라내기 구역을 선택하여 줍니다.

이미지를 시계방향 또는 반시계방향으로 회전시키기 위하여 회전 도구를 사용합니다.

외부 이미지 더하기

GreenShot 내장 이미지 편집기의 작업 화면 안쪽으로 PC에 저장된 이미지를 끌어와 떨어뜨리면 간단히 이미지를 더할 수 있습니다. 편집 메뉴의 작업 화면 삽입 명령을 이용하여 다른 작업 화면의 캡처된 이미지를 삽입할 수 있습니다. 이 캡처된 전체 열려진 작업 화면 목록이 보이며 이 중 삽입을 하려는 하나의 이미지를 선택하여 누르면 됩니다.

그린 요소 재사용

캡처된 이미지상에서 동일 또는 유사하게 사용되는 것을 찾는다면 즉 브라우저 형을 포함하는 문자열 필드, 또는 몇몇 캡처 이미지상의 동일한 요소의 이미지 모자이크화등이 있다면, 그린 요소 재사용 명령어를 쓸 수 있다.
후에 재사용할 요소 모음을 저장하기 위하여 객체 메뉴에서 객체를 파일로 저장 명령어를 실행합니다. 다른 캡처한 이미지에 동일한 요소들을 적용하기 위하여 파일에서 객체 읽어오기 명령어를 실행합니다.

이미지 내보내기

이미지를 편집한 후 필요한 경우 다양한 목적을 위하여 출력물을 내보낼 수 있습니다.
최상단 도구막대 또는 단축키를 통하여 파일 메뉴를 통하여 전체 내보내기 설정을 이용할 수 있습니다:

  • 저장 [Control]키 + [S키: 이미지를 파일로 저장합니다. 단, 이미지가 이미 저장되어 있다면 다른 이름으로 저장… 대화창이 나타납니다
  • 다른 이름으로 저장… [Control]키 + [Shift]키 + [S]키: 파일을 저장하기 위하여 저장폴더 및 파일명을 선택할 수 있습니다
  • 이미지를 클립보드로 복사 [Control]키 + [Shift]키 + [C]키: 이미지를 클립보드로 복사하여 다른 프로그램들이 붙여넣기를 할 수 있도록 해줍니다
  • 인쇄… [Control]키 + [P]키: 이미지를 인쇄기로 출력합니다
  • 이메일 [Control]키 + [E]키: 이미지를 이메일로 붙여넣기 하여 보냅니다

외부 클라우드 저장공간 예를 들어 DropBox, Picasa, Flickr등으로 내보내기 위한 플러그인이 있습니다. 단순히 설치 과정 동안 적당한 플러그인을 선택합니다.

이미지를 저장한 후 내장 이미지 편집기창 하단 상태막대를 오른쪽 마우스를 클릭하면 파일 경로를 클립보드로 복사하거나 윈도우 탐색기에서 폴더 열기를 할 수 있습니다.

설정 대화창

일반 설정

  • 사용 언어: 사용자가 사용할 언어.
    사용할 각국 GreenShot 언어를 다운 받는 곳은 이 곳을 누르세요.
  • 윈도우 구동시 Greenshot 실행: 윈도우를 처음 구동시 GreenShot 프로그램이 자동을 실행됩니다.
  • 단축키: 이미지를 생성하기 위하여 사용되는 단축키를 지정합니다.
  • 기본 시스템 프록시 사용: 체크되었을 경우 업데이트를 위한 체크시 기본 시스템 프록시를 사용합니다.
  • 날짜로 업데이트 체크 간격: 자동으로 업데이트 체크를 합니다. 업데이트를 위한 간격일을 지정하며 0으로 설정할 경우 업데이트 체크를 해제합니다.

캡처 설정

  • 마우스포인터 캡처: 체크되었을 경우 마우스 포인터를 캡처될 것입니다. 그리고 후에 이 설정을 켜고 끌 수 있습니다.
  • 소리 재생: 캡처 완료시 소리로 알려줍니다
  • 캡처 전 밀리초 지연: 캡처가 지연되는 시간을 지정합니다. 1000으로 설정하면 1초 지연 후 이미지를 캡처할 수 있습니다.
  • 대화형 작업창 캡처 모드 사용: 활성 작업화면(창)을 즉시 캡처하는 대신 이 모드를 선택하면 캡처할 작업화면을 선택할 수 있도록 해줍니다.
    작업화면 내 프레임들을 또한 캡처할 수도 있을 것입니다. 자세한 것은 작업 화면 캡처를 보시기 바랍니다
  • 작업창 캡처 모드 (윈도우 비스타 / 윈도우7만): 에어로 기능이 가능한 윈도우 비스타 또는 윈도우 7에서 GreenShot을 이용한다면 작업 화면 모드에서 캡처할 때 투명 작업 화면 경계를 다룰 지 선택할 수 있습니다.
    캡처하는 배경의 요소들이 투명한 경계를 통하여 밝게 되는 것을 피하고자 할 때 이 설정을 사용합니다.

    • 자동: Greenshot이 투명도를 어떻게 다룰지 결정합니다.
    • 보이는 것: 화면에 보이는대로 투명한 경계를 캡처합니다.
    • 기본 색상 사용: 투명도 대신 기본 색상을 적용합니다.
    • 사용자 색상 사용: 투명도 대신 사용자가 선택한 색상을 적용합니다.
    • 투명도 유지: 배경에 있는 요소들을 캡처하지 않고 투명도를 유지한 채 경계를 캡처합니다.(주의: 투명한 구간이 이미지 편집기에서는 체크 모양으로 보여집니다. 이 체크모양은 파일로 저장되지 않습니다. 이미지의 투명도를 유지하고자 한다면 반드시 PNG 파일로 저장하기 바랍니다.)
  • 인터넷 익스플로어 캡처: 익스플로어의 웹 페이지를 쉽게 캡처할 수 있습니다.
  • 편집기 캡처 크기 일치: 선택시 이미지 편집기 작업 화면이 이미지 크기에 적합하도록 자동으로 크기가 변합니다.

출력 설정

  • 저장할 폴더: 이미지를 캡처한 후 저장할 폴더를 선택할 수 있게 합니다.
  • 파일명 유형: 저장할 때 이용될 폴더와 파일명을 선택할 수 있게 합니다. 오른쪽의 ? 단추를 누르면 다양한 파일명에 대한 지정형식을 배울 수 있습니다.
  • JPEG 설정: 저장할 JPG 품질 정보를 선택? 수 있습니다

저장할 폴더 설정

기본적으로 Greenshot은 이미지 생성시 선택 가능한 다른 저장폴더를 나타내는 메뉴가 나타나고 동적으로 저장폴더를 선택합니다. 즉시 저장폴더를 바꾸고 싶지 않다면 저장 폴더 메뉴를 나타내지 않고 바로 GreenShot 설정에서 하나 또는 다른 저장방법들로 내보내기 할 수 있습니다.

주의: 작업한 이미지를 내보낼 때 GreenShot에 설치된 플러그인에 의한 다양한 저장 방법이 있습니다

인쇄기 설정

  • 출력물을 페이지 크기에 맞게 축소: 이미지가 페이지 크기를 초과한다면 페이지 크기에 맞게 적절히 줄여 인쇄합니다.
  • 출력물을 페이지 크기에 맞게 확대: 이미지가 페이지 크기보다 작다면 페이지 크기에 맞게 확대하여 인쇄합니다.
  • 출력물을 페이지 방향으로 회전: 인쇄하기 위하여 가로 형식 이미지를 90&deg도 회전시켜 인쇄합니다.
  • 반전 색상으로 인쇄: 검은색 배경에 흰색 문자열이 있는 이미지일 경우 인쇄하기 전 이미지의 색상을 반전하여 인쇄하며, 토너나 잉크를 절약할 때 사용합니다.
  • 그레이스케일 인쇄: 인쇄하기 전 색상을 그레이스케일로 변환시켜 인쇄합니다.

플러그인 설정

Greenshot에서 이용 가능한 다양한 플러그인 목록이 보입니다. 플러그인의 설정에 접근하기 위하여 목록에서 하나를 선택한 후 설정을 클릭합니다.

고급 설정

고급설정: 이 설정 부분은 여러분이 현재 작업하는 것에 대하여 정확한 지식을 모른다면 변경시키지 마시기 바랍니다. 이 설정의 수정은 비정상적인 결과를 보일 수도 있습니다.

도움을 원하십니까?

현재 개발시 여러분의 도움이 필요하지 않습니다. 그러나 GreenShot과 개발팀의 지원하기 위하여 할 수 있는 다양한 방법이 있습니다.
앞서 감사드립니다 :)

기부 소개

우리는 GreenShot에 많은 수고를 하고 있으며 무료이며 오픈 소스인 좋은 프로그램 제작에 많은 시간을 할애하고 있습니다.
여러분이 더 생산적으로 만들고자 한다면 또는 여러분이나 여러분 회사가 많은 시간과 돈을 절약하고자 한다면, 그리고 GreenShot과 오픈소스 소프트웨어를 좋아하신다면 기부로서 우리의 노력에 대한 도움을 부탁드립니다.
GreenShot 개발팀 지원을 하기 위한 방법은 아래 언급된 GreenShot 홈페이지를 방문해주시기 바랍니다:
http://getgreenshot.org/support/

널리 알려주세요

Greenshot이 마음에 드시면 사람들에게 널리 알려주시기 바랍니다. 주변의 친구들와 동료에게 GreenShot에 대하여 좋은 프로그램이라고 말씀드려 주세요.
소프트웨어 포털에서 GreenShot을 널리 알리거나 여러분의 블로그 또는 홈페이지에 GreenShot 홈페이지를 링크시켜 주시기 바랍니다.

언어 번역 소개

Greenshot에 사용할 언어가 없습니까? 사용할 언어를 넣고 싶다면 반가운 일입니다. http://sourceforge.net에 사용자등록이 되어 있다면 GreenShot 번역 상황에서 번역을 할 수 있습니다.
GreenShot 다운로드 페이지에서 사용할 언어 번역이 없는지 먼저 확인하세요. 다음으로 GreenShot 번역 상황을 체크해보세요,
진행 중인 번역이 있거나 또는 최소 논의 중인 것이 있을 수 있습니다.
http://sourceforge.net 사용자 계정을 통해 등록된 언어파일만 다운로드 페이지를 통한 번역만을 제공함을 유의하시기 바랍니다.
당신의 언어 번역본을 이해할 수 없을 때 새 Greenshot 버전일 경우에 개선하기 위하여 다른 사용자가 여러분과 연락할 수 있습니다.

Comments are closed.