Guida di Greenshot

Versione 1.0

Contenuti

  1. Creazione immagine dello schermo
    1. Cattura regione
    2. Cattura ultima regione
    3. Cattura finestra
    4. Cattura schermo intero
    5. Cattura Internet Explorer
  2. Uso della Gestione Immagini
    1. Disegnare forme
    2. Aggiungere testo
    3. Evidenziare qualcosa
    4. Offuscare qualcosa
    5. Aggiungere effetti
    6. Ritagliare l’immagine
    7. Aggiungere elementi grafici all’immagine
    8. Riutilizzare gli elementi disegnati
    9. Esportare l’immagine
  3. La pagina delle Impostazioni
    1. Impostazioni Generali
    2. Impostazioni di Cattura
    3. Impostazioni di Emissione
    4. Impostazioni di Destinazione
    5. Impostazioni Stampante
    6. Impostazioni per utenti Esperti
  4. Vuoi aiutarci?
    1. Considera una donazione
    2. Spargi la parola
    3. Invia una traduzione

Creazione immagine dello schermo

L’immagine può essere creata utilizzando il tasto Stamp della tastiera,
oppure cliccando il tasto destro del mouse sull’icona di Greenshot nella barra.
Ci sono varie opzioni per creare un’immagine:

Cattura regione Stamp

Il metodo cattura regione consente di selezionare una parte dello schermo da “fotografare”.
Dopo aver avviato il metodo regione, apparirà un mirino sulla posizione del mouse sullo
schermo. Cliccare e tenere premuto dove si vuole impostare un angolo della regione da
fotografare. Tenendo premuto il pulsante del mouse, muovere il mouse fino a definire il
rettangolo da fotografare. Rilasciare quindi il pulsante quando il rettangolo verde avrà
coperto l’area da catturare nell’immagine.

Si può usare il tasto Spazio per cambiare da metodo regione a metodo
finestra.

Se si vuol catturare precisamente un’area, potrebbe risultare più facile selezionare
un’area più grande e quindi ritagliare l’immagine in
seguito, utilizzando la Gestione Immagini di Greenshot.

Cattura ultima regione Maiusc + Stamp

Usando questa opzione, se avete già eseguito un cattura regione o finestra,
si può ricatturare automaticamente la stessa regione.

Cattura finestra Alt + Stamp

Crea un’immagine della finestra che è attiva in quel momento.

La pagina delle impostazioni offre una possibilità per non catturare
direttamente la finestra attiva, consentendo quindi di sceglierne una interattivamente.
Se si seleziona questa opzione, la finestra può essere scelta cliccandovi (come nel metodo
regione, Greenshot evidenzierà l’area che verrà catturata).

Se si vuol catturare una finestra figlia (es: una browser
viewport (senza barra strumenti, ecc…) o un singolo frame di una pagina web che usa i framesets)
si può puntare il cursore del mouse sulla finestra e premere il tasto PgDown. Dopo di questo, sarà
possibile selezionare elementi da catturare nella finestra figlia.

Cattura schermo intero Ctrl + Stamp

Crea un’immagine dell’intero schermo.

Cattura Internet Explorer Ctrl + Maiusc + Stamp

Crea facilmente un’immagine della pagina web attiva in quel momento su Internet Explorer.
Si può usare il menu sensibile al contesto di Greenshot per selezionare la tab di Internet Explorer da catturare, oppure premere
Crtl + Maiusc + Stamp per catturare la tab attiva.

Uso della Gestione Immagini

Greenshot fornisce anche una pratica gestione delle immagini, che include degli utili strumenti
per aggiungere note e forme alle immagini. Essa permette inoltre di evidenziare o
offuscare parti dell’immagine.

La Gestioni Immagini di Greenshot non è solo per le immagini catturate. Si può usare
anche per aprire e modificare immagini da file o da Appunti. E’ sufficiente premere il tasto destro
sull’icona di Greenshot nella barra, e selezionare rispettivamente Apri immagine da file
o Apri immagine da Appunti.

Come default, la gestione immagini verrà aperta ogniqualvolta un’immagine viene catturata.
Se non si vuole passare per la gestione immagini, si può disabilitare questo funzionamento
nella pagina delle impostazioni.

Disegnare forme

Selezionare uno degli strumenti di disegno dalla barra degli strumenti sul lato sinistro
della gestione immagini o dal menù Oggetti. Per facilitarne la selezione, ciascun
strumento è assegnato ad un tasto.
Le forme disponibili sono: rettangolo R, ellisse E, linea L
e freccia A.
Cliccare, tenendo premuto il pulsante del mouse e trascinare per definire la posizione e la dimensione della forma.
Completata la definizione, rilasciare il pulsante del mouse.

Le forme possono essere mosse e ridimensionate facilmente, previa selezione mediante lo strumento
ESC disponibile nella barra a sinistra.
Per ciascun tipo di elemento c’è un gruppo di
opzioni specifiche per cambiarne l’aspetto (es: spessore linea,
colore linea, colore di riempimento). Si possono modificare le opzioni di un elemento esistente, previa selezione,
e anche quelle di nuovi elementi da disegnare, previa selezione dello strumento di disegno.

Si possono inoltre selezionare più elementi per una modifica simultanea. Per selezionare più elementi,
tenere premuto il tasto Maiusc mentre si clicca sugli elementi.

Aggiungere testo

L’uso dello strumento di testo T è simile all’uso degli strumenti di disegno
forme. E’ sufficiente disegnare l’elemento di testo delle dimensioni desiderate,
e quindi digitare il testo.
Per modificare il testo di un elemento esistente, premere il doppio click sull’elemento.

Evidenziare qualcosa

Dopo aver selezionato lo strumento di evidenziazione H, definire l’area da evidenziare esattamente
come si volesse disegnare una forma.
Ci sono varie opzioni per evidenziare, esse possono essere selezionate cliccando il pulsante
più in alto a sinistra nella barra degli strumenti:

  • Evidenzia il testo: evidenzia un’area applicando un colore brillante ad essa, come un
    pennarello evidenziatore
  • Evidenzia l’area: sfuoca* e scurisce tutto all’esterno dell’area selezionata
  • Scala di grigi: tutto ciò che è al di fuori dell’area selezionata viene trasformato in scala di grigi
  • Ingrandisci: l’area selezionata verrà visualizzata come ingrandita da una lente

Offuscare qualcosa

Offuscare parti di un’immagine può essere una buona idea se essa contiene dati privati che non devono essere
visti da altre persone, per esempio dati conto bancario, nomi, parole d’ordine o volti di persone.
Usare lo strumento di offuscamento O esattamente come lo strumento di evidenziazione.
Le opzioni disponibili per l’offuscamento, sono:

  • Offuscare/pixelize: aumenta le dimensioni dei pixel nell’area selezionata
  • Sfuma*: sfuma e sfuoca l’area selezionata

* A seconda delle prestazioni del proprio PC, applicare un effetto di sfumatura potrebbe rallentare la Gestione
Immagini di Greenshot. Se si vede che la Gestione Immagini risponde lentamente subito dopo aver eseguito una sfumatura,
è utile provare a ridurre il valore di Qualità anteprima nella barra strumenti di offuscamento,
o a diminuire il valore di Raggio sfumatura.
Se le prestazioni della sfumatura sono ancora deludenti per poterci lavorare, si consiglia si usare invece
l’effetto Offusca/pixelize.

Aggiungere effetti

Si possono aggiungere vari effetti all’immagine. Per esempio si può aggiungere un bordo, una
ombra, oppure un bordo strappato, in modo da separare l’immagine da altri elementi contenuti
nel documento. Gli effetti Scala dei Grigi e Negativo sono utili principalmente prima
di stampare, in modo da risparmiare inchiostro o toner nei casi di immagini molto colorate o scure.

Ritagliare l’immagine

Per ricavare solo una parte dell’immagine catturata, si può usare lo strumento di ritaglio C
per ritagliare l’area desiderata.
Dopo aver selezionato lo strumento di ritaglio, disegnare un rettangolo per l’area che si vuole mantenere.
Come per gli atri elementi, si possono facilmente modificare le dimensioni dell’area selezionata.
Dopo aver impostato correttamente la selezione dell’area, premere il pulsante di conferma della barra strumenti
oppure premere il tasto Invio. Si può annullare l’azione di ritaglio, cliccando il pulsante di cancellazione o premendo
ESC.

Ritaglia Automaticamente: Se si ha la necessità di ritagliare un pezzo dell’immagine lungo i bordi di uno sfondo con colore compatto,
è sufficiente scegliere Ritaglia Automaticamente dal menù Modifica e Greenshot automaticamente
selezionerà l’area di ritaglio.

Aggiunta elementi grafici all’immagine

Si possono facilmente aggiungere degli elementi grafici o delle altre immagini alla immagine in lavorazione, è sufficiente trascinare un file di immagine
all’interno della finestra di gestione immagini. Inoltre, selezionando Inserisci finestra dal menù Modifica, si possono inserire
immagini prese da altre finestre. In questo caso, appare una lista con tutte le finestre aperte, consentendo quindi di scegliere quella che si
vuole inserire.

Ri-utilizzare elementi disegnati

Se ci si ritrova a utilizzare lo stesso o simile elemento nella maggior parte delle immagini,
(es: campo di testo contenente tipo browser e versione, oppure offuscamento dello stesso elemento
su più immagini), è possibile riutilizzare gli elementi in modo semplice.
Selezionare Salva oggetti su file dal menù Oggetti per salvare di elementi correnti
per poterli riutilizzare poi. Carica oggetti da file viene invece usato per applicare su un’altra immagine
gli elementi salvati in precedenza.

Esportare l’immagine

Dopo aver modificato l’immagine, si può esportare il risultato per vari scopi, a seconda delle necessità.
Si può accedere a tutte le opzioni di esportazione mediante il menù File,
sulla barra principale, o per mezzo delle seguenti scorciatoie:

  • Salva Ctrl + S: salva l’immagine su un file (se l’immagine è già stata salvata, altrimenti emette la finestra di Salva come…)
  • Salva come… Ctrl + Maiusc + S: permette di scegliere la destinazione, il nome file e il formato immagine per il file da salvare
  • Copia immagine sugli appunti Ctrl + Maiusc + C: mette una copia dell’immagine sugli appunti, consentendo poi di incollarla dentro altri programmi
  • Stampa… Ctrl + P: invia l’immagine a una stampante
  • E-Mail Ctrl + E: apre un nuovo messaggio sul programma di e-mail di default, aggiungendo l’immagine come allegato

Dopo aver salvato un’immagine dalla gestione, cliccando con il tasto destro del mouse sulla barra di stato in basso sulla finestra
della gestione immagini, è possibile copiare il percorso sugli appunti, oppure aprire la cartella di destinazione con la gestione risorse.

Le Preferenze

Impostazioni Generali

  • Lingua: La lingua che si preferisce usare.
    Si possono scaricare i file per le lingue aggiuntive di Greenshot qui.
  • Lancia Greenshot all’avvio: Avvia il programma in automatico all’accensione del sistema.
  • Scorciatoie di tastiera: Personalizza le scorciatoie (hotkeys) da usare per catturare le immagini.
  • Usa il proxy di default del sistema: Se selezionato, Greenshot usa il proxy di default del sistema per controllare se ci sono aggiornamenti.
  • Intervallo di controllo aggiornamento, in giorni: Greenshot può controllare automaticamente se ci sono aggiornamenti. Questo parametro può essere
    utilizzato per specificare l’intervallo (in giorni); per disabilitare il controllo aggiornamento si può usare il valore 0.

Impostazioni di Cattura

  • Cattura puntatore mouse: Se selezionato, il puntatore del mouse verrà catturato. Il puntatore viene gestito come un elemento separato, in modo che possa essere spostato o rimosso in seguito.
  • Emetti suono fotocamera: Attiva il riscontro udibile dell’azione di cattura (suono dello scatto fotografico).
  • Millisecondi di attesa prima di catturare: Utile per aggiungere un tempo di ritardo prima dell’effettiva cattura dello schermo.
  • Usa la modalità di cattura via finestra interattiva: Invece di catturare direttamente la finestra attiva, la modalità interattiva
    consente di selezionare la finestra da catturare. E’ inoltre possibile catturare le finestre figlie, vedi Cattura finestra.
  • Cattura in stile Aero (so Windows Vista / 7): Se si sta usando Greenshot su Windows Vista or Windows 7 con lo stile di visualizzazione Aero abilitato, è possibile
    scegliere come devono essere gestiti i bordi della finestra trasparente quando vengono create le immagini in modalità finestra. Questa impostazione è da usare per evitare
    la cattura di elementi dello sfondo che appaiono attraverso i bordi trasparenti.

    • Automaticamente: Greenshot deciderà come gestire la trasparenza.
    • Come visualizzata: I bordi trasparenti verranno catturati come visualizzati sullo schermo.
    • Usa i colori di default: Al posto della trasparenza verrà applicato un colore compatto di default.
    • Usa colori personalizzati: Si può scegliere il colore che sarà applicato al posto della trasparenza.
    • Conserva la trasparenza: I bordi verranno catturati conservando la trasparenza, senza però catturare gli elementi che potrebbero essere sullo sfondo. (Nota: le aree
      trasparenti verrano visualizzate usando un modello selezionato nella gestione immagini. Il modello non verrà esportato se si salverà l’immagine su file. Ricordarsi di salvare
      il file come PNG se si vuole conservance il pieno supporto della trasparenza.)
  • Cattura Internet Explorer: Abilita la comoda cattura delle pagine web utilizzando Internet Explorer.
  • Adatta finestra Gestione a dimensioni di cattura: Se selezionata, la finestra della Gestione immagini verrà automaticamente ridimensionata in base alla dimensione dell’immagine catturata.

Impostazioni di Emissione

  • Destinazione dell’immagine: Consente di scegliere la destinazione/i automatiche delle immagini subito dopo l’azione di cattura.
  • Impostazioni Preferite per l’Emissione File: Cartella e nome file da usare quando si salva automaticamente, o da suggerire quando si salva (usando la finestra “Salva come”). Cliccare il pulsante ? per sapere di più sulle variabili che possono essere usate nel modello del nome file.
  • Impostazioni JPEG: Qualità da usare quando si salvano file JPEG.

Impostazioni di Destinazione

Come default, Greenshot consente all’utente di scegliere dinamicamente una destinazione dopo aver creato l’immagine,
visualizzando un piccolo menù con le varie destinazioni selezionabili. Se non si vuole o se è necessario cambiare destinazione
istantaneamente, si può configurare Greenshot in modo che esporti direttamente l’immagine verso uno o più destinazioni, senza
visualizzare la selezione delle destinazioni.

Nota: come per l’esportazione dalla finestra di Gestione Immagini, le destinazioni disponibili variano
a seconda dei componenti aggiuntivi (plugins) che sono stati installati con Greenshot.

Impostazioni Stampante

  • Riduci alle dimensioni pagina: Se l’immagine eccede le dimensioni della pagina, essa verrà ridotta e adattata alle dimensioni della pagina.
  • Ingrandisci fino alle dimensioni pagina: Se l’immagine è più piccola delle dimensioni della pagina, essa verrà ingrandita per stamparla più grande possibile senza superare le dimensioni della pagina.
  • Ruota a seconda dell’orientamento pagina: Ruoterà l’immagine in formato orizzontale di 90° per la stampa.
  • Centra nella pagina: L’immagine verrà stampata al centro della pagina.
  • Stampa data / ora sul piede della pagina: La data e l’ora di stampa verranno stampati sul piede della pagina.
  • Stampa con colori inverititi (negativo): Trasformerà l’immagine in negativo prima di stamparla, utile per esempio quando si stampa un’immagine con testo bianco su sfondo nero (per risparmiare toner o inchiostro).
  • Visualizza scelta opzioni di stampa ogni volta che si stampa un’immagine: Permette di scegliere se visualizzare o meno la finestra di scelta opzioni per le stampe successive alla prima.

Impostazioni Componenti Aggiuntivi

Visualizza la lista dei componenti aggiuntivi di Greenshot che sono attualmente installati. La configurazione del singolo componente aggiuntivo è disponibile selezionando
il componente dalla lista e quindi cliccando su Configura.

Impostazioni per utenti Esperti

Attenzione! E’ meglio non toccare queste impostazioni se non si conosce esattamente ciò che si sta facendo, poichè queste impostazioni possono provocare dei comportamenti inaspettati.

Desideri aiutarci?

Attualmente non abbiamo bisogno di aiuto per lo sviluppo. Tuttavia, ci sono molte cose che puoi fare per
supportare Greenshot e il team di sviluppo.
Grazie anticipatamente :)

Considera una donazione

Stiamo lavorando molto su Greenshot e stiamo spendendo molto tempo per fornire
un buon prodotto software gratuito e open source. Se ti sei reso conto che Greenshot
ti ha reso più produttivo, e se fa risparmiare a te (o alla tua società)
molto tempo e denaro, o se semplicemente ti piace Greenshot e l’idea
di software open source: per cortesia, considera di onorare i nostri sforzi con una donazione.
Per cortesia dai un’occhiata alla nostra home page per vedere come puoi aiutare il team di sviluppo di Greenshot:
http://getgreenshot.org/support/

Spargi la parola

Se ti piace Greenshot, fallo sapere anche agli altri: racconta ai tuoi amici di Greenshot.
Anche loro, a loro volta :)
Commenta positivamente Greenshot sui portali di software, oppure metti un link sulla tua home page, blog o sito web.

Invia una traduzione

Greenshot non è disponibile nella tua lingua preferita? Se ti senti in grado di tradurre un pezzo di software,
sei più che benvenuto.
Se sei un utente registrato su sourceforge.net, puoi inviare le traduzioni al nostro
translations tracker.
Prima di farlo, assicurati che non esista già la traduzione sulla nostra
pagina di download. Controlla anche il nostro translations tracker,
ci potrebbe essere una traduzione in lavorazione, o almeno in discussione.
Ti preghiamo di notare che forniremo una traduzione della nostra pagina di download solo se è stata inviata mediante
il tuo conto utente su sourceforge.net. Visto che molto probabilmente non siamo in grado di capire la traduzione, è opportuno
che gli altri utenti di sourceforge possano essere in grado di contattarti per revisioni o miglioramenti
in caso di nuove versioni di Greenshot.

Comments are closed.